Bu konudaki kullanıcılar: 2 misafir
253
Cevap
1290
Tıklama
4
Öne Çıkarma
Superonline modemi kullanmadan Turkcell TV+ kutusunu kullanmak

O oasisngn Konu Sahibi
4 yıl (892 mesaj)
Rica etsem superonline modemi yerine mikrotik kullanan arkadaşlar arasında IPTV kullanamayan ama Superonline tarafından verilmiş IPTV kutusu kenarda duran varsa (Huawei ya da SAGEM fark etmez) aşağıdaki komutları mikrotikte çalıştırarak sonucu buraya yazabilir mi?
4 saatlik bir uğraştan sonra Mikrotik ile Sagem 4K IPTV kutusunu çalıştırmayı başardım. Kanallar, on-demand film ve durdur izle, kaydet izle, geri sarma da çalışıyor. Kalite oldukça iyi. Donma olmadı. 4K olan 2 kanal 50 mbit civarı multicast trafiği oluşturuyor ona rağmen Mikrotik (RB450g) cpusu %15lerden yukarı çıkmıyor..

Saat geç oldu o yüzden yarın ya da haftaya çekidüzen veririm bilmeyen arkadalara mikrotik nedir neden bu komutları giriyoruz konularına...

Öncelikle bendeki setup:
- PPPOE ether1-gateway üzerinde tanımlı ( ethernet geliyor eve 1 interfacede sonlanıyor)
- SAGEM 4K IPTV kutusunu ether3-slave-local portuna taktım. (iç networküm ether2de, yaptığım denemeler wifi ve iç networkü etkilemesin diye ayrı bir interface kullandım iptv için, şimdilik)
- kullandığım mikrotik firmware version: 6.41rc16 (gerekmedikçe bu versiyona geçmeden mevcut versiyonda kalın. Ben igmp snooping 6.40 ve üzerinde daha yeni bir kaç hafta önce desteklendiği için bu versiyona geçtim ama aşağıdaki config snooping gerektirmiyor ileride IPTV için mikrotikten dedike bir port vermek istemeyenlere lazım olacak snooping)

Komutlar:
Mikrotik mevcut ayarlarınızın bir backupını alın.

1. // IPTV adında dış interface e yeni bir VLAN tanımlıyoruz. Superonline VLAN_ID=103 kullanıyor. (hg255sde Interface adı olarak Other_R_VID_103 kullanan Superonline çalışanı arkadaşa teşekkürlerimi iletirim)

/interface vlan add interface=ether1-gateway name=IPTV vlan-id=103

2. Yeni bir bridge tanımlayarak IPTV vlanını ve IPTV cihazının bağlı olduğu mikrotik fiziksel portu bu bridge interface e ekliyoruz.

/interface bridge add name="vlan-trunk" disabled=no
/interface bridge port add interface=IPTV bridge=vlan-trunk
/interface bridge port { set [find interface=ether3-slave-local] bridge=vlan-trunk }

//kırmızı kısmı kendinize göre düzenleyin


3. Muhtemelen gerekmeyecek ama yine de...
/ip firewall filter add chain=input comment=IPTV in-interface=vlan-trunk protocol=igmp action=accept
/ip firewall filter add chain=input comment=IPTV in-interface=vlan-trunk protocol=udp action=accept
/ip firewall filter add chain=forward comment=IPTV in-interface=vlan-trunk protocol=udp action=accept

Kendi orjinal modemi olmadığı sürece IPTV cihazı ekranda state(2) yazarak kalıyor olmalı....
Ekranda 2 yazma durumu
- DHCPden PPPOE den farklı olarak 100.x.x.x li bir IP alamadığını
- NTP den saatini güncellemeyediğini gösterir.
üsteki tanımlardan sonra state 6 yı geçerek en azından kanal listesi ve on-demand filmeri gösterecek. İlk başta yaklaşık 1-2 dakika kadar görüntü gelmedi bende sonra kesik kesik ses ve sonra yayın geldi.

Beklediğinizde halen gelmezse işlemlere başlamadan evvel aldığınız config backupına geri dönün... yarın tekrar bakmaya çalışırım birşey eksikse. Bir sürü farklı config denedim bu akşam, o yüzden eksik birşey var mı emin olamadım. Eğer bir kaç arkadaş deneyebilirse ve sonucu yazarsa ona göre devam edelim.

Afiyet şeker...
O Huawei HG255s i kullanalmayı mecbur tutup dayatmayacaktın superonline...




G gunhan
4 yıl (530 mesaj)
La arkadaş Kaan Terzioğlunada yazdım bunu.en son bu superonline den çıkacam.baydı artık cidden bu modem dayatması



< Bu ileti mobil sürüm kullanılarak atıldı >


O oasisngn Konu Sahibi
4 yıl (892 mesaj)
Verilen modem sorunsuz ve yetenekli olsa yine neyse. Hg255s i kurup gittikten sadece 11 saat sonra resetlemeden wifi ye tekrar bağlanamadım. modem sigorta panosunun içinde bende kolay da değil aklımdan power düğmesini söküp ön panele almak da geçti ama abonelik bitişinde kesin kendi ekipmanlarına zararın tazminini isterler. Neyse... bende halen çalışıyor iptv yukarıdaki ayarlarla.




M meturas
4 yıl (53 mesaj)
Bu ayarları mikrotik değilde modem üzerinden nasıl yapıyoruz hocam?


Bu mesaja 2 cevap geldi.

E EnemyTerritory
4 yıl (2850 mesaj)
quote:

Orijinalden alıntı: meturas

Bu ayarları mikrotik değilde modem üzerinden nasıl yapıyoruz hocam?

Hocam diğer konuda gördüm, modeminiz zyxel olarak gözüküyor. Hangi model olduğunu tam emin olamasam da, şu adımları izlemeyi deneyin, bakalım çalışacak mı?

https://www.youtube.com/watch?v=vqXYcz02nKo

Yalnız vlan kısmında 802.1q/VCI(vlan id) 103, 802.1p/VPI(priority) 4 olacak şekilde deneyin.





< Bu mesaj bu kişi tarafından değiştirildi EnemyTerritory -- 29 Ocak 2018; 23:03:39 >
Bu mesaja 1 cevap geldi.

M meturas
4 yıl (53 mesaj)
Valla ne denediysem olmadı bu şekildede tv plus'a görüntü gelmiyor. 2.aşamada kalıyor.


Bu mesaja 2 cevap geldi.

Bu mesajda bahsedilenler: @EnemyTerritory

E EnemyTerritory
4 yıl (2850 mesaj)
quote:

Orijinalden alıntı: meturas

Valla ne denediysem olmadı bu şekildede tv plus'a görüntü gelmiyor. 2.aşamada kalıyor.

Forumda bir arkadaş hg255s üzerindeki iptv ayarlarını paylaşmış. Vlan id 103, 802.1p 4. Farklı bir şey gözükmüyor, neden çalışmıyor bilmiyorum.

https://store.donanimhaber.com/a9/23/05/a9230530e7988360cdfe63256b844e59.jpg



< Bu ileti tablet sürüm kullanılarak atıldı >
Bu mesaja 2 cevap geldi.

M meturas
4 yıl (53 mesaj)
Yok hocam olmuyo valla deliricem :)


Bu mesaja 2 cevap geldi.

Bu mesajda bahsedilenler: @EnemyTerritory

E EnemyTerritory
4 yıl (2850 mesaj)
quote:

Orijinalden alıntı: meturas

Yok hocam olmuyo valla deliricem :)

Hocam modeminizin modeli ne? Attığım videodaki gibi ayarları yapınca 10'lu bloktan bir ip adresi alıyor mu? (video'da 2:10 dk'da gözüküyor.) Cihazı taktıktan sonra cihazınız ip alıyor mu? (Video'da 3:05)

Taktıktan sonra biraz beklediniz mi? Konuyu başlatan arkadaş ilk 1-2 dakika görüntü gelmedi yazmış. Belki taktıktan sonra 5-10 dk beklemeniz gerekebilir.



< Bu ileti tablet sürüm kullanılarak atıldı >


O oasisngn Konu Sahibi
4 yıl (892 mesaj)
Evet böyle bir konu açmıştım değil mi

halen çalışıyor aynı ayarlarla mikrotik, donanımhaber haber vermese aklımdan çıkmıştı konu.

Yukarıdaki video çok generic.

Zyxel ayarlarında Genişbant > IPTV altında Superonline için bence olması gereken:
- vci 103 olmalı
- yukarıdaki mod kısmında yönlendirme dışında neler var bir bakmalı.
- VPI dan emin değilim, internet için tanımlı olanla aynı olmalı (sıfır) diye düşünüyorum.
- igmp mutlaka aktif olmalı (v2?)
- 6rd kapalı
- belki modemin firewallını bir süre kapatmak yerinde olabilir.
- bir fark da, video da modem 10lu networkten IP alıyor ve içerideki STBleri NATlıyor. Superonline da ise her IPTV kutusu 100lü subnetten direkt IP alıyor

kısaca 103/0, nat kapali firewall kapali deneyin.




M msserin
4 yıl (355 mesaj)
peki bu nalet kutuyu, superonline şifresi olmadan en azından android box olarak kullanma şansımız yok mu ? Hem web tv şifresi edindim (satın aldım google playden) hem bir arkadaşımın stabil kullandığı şifreyi denedim. Hata da vermiyor giriyorum şifreleri ama ne akla hikmetse hiç bir şey olmuyor. Hani turkcell tv yi izlemesem de olur en azından youtube falan açabilmek derdim bu kutudan. Ama malum kullanıcı şifresi vs. girip online bağlantı kuramadığınız müddetçe menülerini dahi göremiyorsunuz.




S strategos
4 yıl (156 mesaj)
Asus RT-AC88U router ile bahsedilen ayarları yaptım. Şuan turkcell tv+ ve internet çalışıyor.



< Bu ileti DH mobil uygulamasından atıldı >


G gltsry2000
4 yıl (287 mesaj)
255s de root yapıp wan ip tv ayar kısmını aktifleştirip ayarları girmelisiniz , ben yaptım turkcel tv çalışıyor, tek sorun var açılış 3 dk. sürüyor




Bu mesajda bahsedilenler: @Meturas , @EnemyTerritory

P Prens
4 yıl (667 mesaj)
merhabalar,

evimde 2 adet fiber bağlantı 2 modem var.

1. Turkcell TV hizmeti veriyor.

2. İnternet Hizmeti veriyor.



Amacım 2 nolu hizmet aldığım modeme Turkcell Tv kutusunu takıp izlemek.

Bana yol gösterecek yardım edecek arkadaşım var mı teşekkürler.



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 2 cevap geldi.

O oasisngn Konu Sahibi
4 yıl (892 mesaj)
quote:

Orijinalden alıntı: Prens

merhabalar,

evimde 2 adet fiber bağlantı 2 modem var.

1. Turkcell TV hizmeti veriyor.

2. İnternet Hizmeti veriyor.



Amacım 2 nolu hizmet aldığım modeme Turkcell Tv kutusunu takıp izlemek.

Bana yol gösterecek yardım edecek arkadaşım var mı teşekkürler.
Internet hizmetini veren ISP turkcell degilse maalesef teknik olarak istediğiniz mümkün değil.


Bu mesaja 2 cevap geldi.

P Prens
4 yıl (667 mesaj)
quote:

Orijinalden alıntı: oasisngn

Internet hizmetini veren ISP turkcell degilse maalesef teknik olarak istediğiniz mümkün değil.

Alıntıları Göster
İkiside aynı hocam.

İkiside superonline



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 2 cevap geldi.

O oasisngn Konu Sahibi
4 yıl (892 mesaj)
quote:

Orijinalden alıntı: Prens

İkiside aynı hocam.

İkiside superonline

Alıntıları Göster
Modem üzerinde IPTV için ayrı bir VLAN tanım yapılması lazım. PPPOE ayarlarında görüyor olmalısınız eğer IPTV-siz modemde bu 103 nolu VLAN yoksa superonline ın bunu sizin için tanımlaması gerekir. ek olarak IPTV hizmetini mac adresine göre kısıtlamış olabilirler (her network cihazına has, arkasında yazan 48 bit ayırıcı adres) bu durumda yine superonline ın bunu düzeltmesi gerekir. Mikrotik ya da Fortigate gibi birden fazla WAN sonlandırabilecek cihazınız varsa hepsi tek kutu ile yapılabilir ama mevcut-kısıtlanmış ISP modemleri ile root erişimi sağlamadıkça bu tür bir değişiklik yapamazsınız. root erişiminiz olsa bile mac address clone özelliği yoksa yine yapamazsınız. Bence Superonline servisi ile görüşüp isteğinizi iletin IPTV subscription ı birinden diğerine geçirsin. eğer bu iki hat farklı evlerde ise ( mesela işyerindeki IPTV kutusunu evde kullanmak istiyorsanız mesela) tüm bu yukarıda bahsettiğim kısıtlamalar zaten bu tür bir durumu engellemek için tanımlanıyor.... Superonline kendisi de bunu yapmayacaktır.





< Bu mesaj bu kişi tarafından değiştirildi oasisngn -- 11 Nisan 2018; 16:8:17 >
Bu mesaja 3 cevap geldi.

P Prens
4 yıl (667 mesaj)
quote:

Orijinalden alıntı: oasisngn

Modem üzerinde IPTV için ayrı bir VLAN tanım yapılması lazım. PPPOE ayarlarında görüyor olmalısınız eğer IPTV-siz modemde bu 103 nolu VLAN yoksa superonline ın bunu sizin için tanımlaması gerekir. ek olarak IPTV hizmetini mac adresine göre kısıtlamış olabilirler (her network cihazına has, arkasında yazan 48 bit ayırıcı adres) bu durumda yine superonline ın bunu düzeltmesi gerekir. Mikrotik ya da Fortigate gibi birden fazla WAN sonlandırabilecek cihazınız varsa hepsi tek kutu ile yapılabilir ama mevcut-kısıtlanmış ISP modemleri ile root erişimi sağlamadıkça bu tür bir değişiklik yapamazsınız. root erişiminiz olsa bile mac address clone özelliği yoksa yine yapamazsınız. Bence Superonline servisi ile görüşüp isteğinizi iletin IPTV subscription ı birinden diğerine geçirsin. eğer bu iki hat farklı evlerde ise ( mesela işyerindeki IPTV kutusunu evde kullanmak istiyorsanız mesela) tüm bu yukarıda bahsettiğim kısıtlamalar zaten bu tür bir durumu engellemek için tanımlanıyor.... Superonline kendisi de bunu yapmayacaktır.

Hocam detaylı cevabın için çok teşekkürler.
Superonline a bir sorayım bakalım. Aynı ev içinde iki tane farklı hat. Ne diyecekler merak ettim.



< Bu ileti tablet sürüm kullanılarak atıldı >


N number12
4 yıl (196 mesaj)
< Resime gitmek için tıklayın >

router archer c7 iptv sekmesi bu şekilde gerekli ayarları nasıl yapmalıyım ki tvplus kutusu çalışsın ?

hatta şöyle de bi simulatörü varhttps://www.tp-link.com/resources/simulator/webpages_c7v4/index.html





< Bu mesaj bu kişi tarafından değiştirildi number12 -- 7 Mayıs 2018; 12:27:59 >


Bu mesajda bahsedilenler: @oasisngn

O oasisngn Konu Sahibi
4 yıl (892 mesaj)
IPTV kutusunu ethernet kablosu ile port4 e takınız.
Sonra yukarıdaki ekranda
Lan 4: IPTV
Lan 3: Internet kalsın

IPTV VLAN ID: 103 yazın
Bu şekilde çalışmalı. Çalışmazsa multicast vlanid için de 103 yazın. Tepedeki proxy snooping ve version değerlerini değiştirin ( bence doğru bu değerler).
Sonucu da yazarsanız başkalarına da yararı olur.





< Bu mesaj bu kişi tarafından değiştirildi oasisngn -- 7 Mayıs 2018; 21:7:38 >