Bu konudaki kullanıcılar: 2 misafir, 1 mobil kullanıcı
3
Cevap
0
Tıklama
0
Öne Çıkarma
NVMe M.2 SSD sistem yükleme sorunu

W Wampire^^ Konu Sahibi
2 yıl (912 mesaj)
Arkadaşlar A-Data XPG NVMe 250gb SSD aldım ve Ryzen 2600 PC’ye taktım.

Diğer SSD ve hardiskler başka PCde diye böyle tekli idare edeyim dedim ama hiç bir şekilde yükleme ekranında görmedi.

LEGACY + UEFI kurulumu seçip yaptım olmadı.
UEFI De olmadı.
Hardisk seçtiğimiz ekranda komut satırını açıp GPT dönüştürmeyi de yaptım.

Anakart MSI tomahawk B350, oda destekliyor.

UEFI Olmayan bir USB bellek mi hazırlamam gerekiyor?

Ya da Bios sürümü eski diye mi? AMA BIOSTA adata diye gözüküyor.





< Resime gitmek için tıklayın >



< Bu ileti DH mobil uygulamasından atıldı >


B bynoname
2 yıl (1167 mesaj)
Bios ayarlarından usb modunu kontrol edin eğer 3.0 ise 2.0 yapın yada disable yapın sorun ortadan kalkacaktır.

< Resime gitmek için tıklayın >





< Bu mesaj bu kişi tarafından değiştirildi bynoname -- 4 Nisan 2020; 22:16:46 >

< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

W Wampire^^ Konu Sahibi
2 yıl (912 mesaj)
Hocam konuyu açtıktan sonra kurcalayarak buldum, mouse yerine taktım orası 2.0 USB olduğundan gördü 😃 Yoksa dediğiniz gibi biosta 2.0a değiştir seçeneği yok yani.



< Bu ileti DH mobil uygulamasından atıldı >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @bynoname

B bynoname
2 yıl (1167 mesaj)
Evet normalde bu sorun 3.0 portuna takınca meydana gelir farklı soketleri deneyerek çözülür, bende işe yaramadı bios ayarlarından usb modu disable yapınca çözmüştüm. 😊





< Bu mesaj bu kişi tarafından değiştirildi bynoname -- 5 Nisan 2020; 2:9:18 >

< Bu ileti DH mobil uygulamasından atıldı >


Bu mesajda bahsedilenler: @Wampire^^
DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.