şimdi bu kodda <allow users ="managers"/> kısmında managers ı neye göre yazıyorum mesela <allow users="yetkililer"/> diyebilmem için ne yapmam lazım neye göre allow users diyorum tam anlayamadım acaba database deki tablo ismini mi yazıyoruz? biri açıklarsa sevinirim kafamı acayip kurcaladı :S
DH forumlarında vakit geçirmekten keyif alıyor gibisin ancak giriş yapmadığını görüyoruz.
Üye olduğunda özel mesaj gönderebilir, beğendiğin konuları favorilerine ekleyip takibe alabilir ve daha önce gezdiğin konulara hızlıca erişebilirsin.
bu kısmıda anladım... fakat birşey sormak istiyorum birden fazla authentication mode yazılabilir mi yani yazmak doğru birşeymi? yani şöyle diyim şunu yazmanın bir anlamı kalıyormu nasıl olse roller kısmında kullanıcıları engelletiyoruz ama şu şekilde bişeyde oalbilir mi
buna gerek yok benim ordaki verdigim ornek kendi projemden alınmaydı admin cıkmıs tek bir login paneli ile bircok kısıtlama yapabilirsin yapman gereken kısıtlayacagın klasorun icine gerekli config leri eklemek
login olurkende sadece veri tabanından kullanıcı rolunu ceksen yeterlı bkz.user,admin,vipuser vs
Bu hata, uygulama düzeyinin dışında, allowDefinition='MachineToApplication' olarak kaydettirilen bir bölümün kullanılmasıyla ilgilidir. Bu hatanın nedeni IIS içinde bir uygulama olarak yapılandırılmamış sanal bir dizin olabilir
IIS içinde sanal klosor oluşturup uygulamaya dönüştür falan dedim ama birşeyleri yanlış yapıyorum şimdi heral hata olarak da gösterilen satır
şimdi bu kodda <allow users ="managers"/> kısmında managers ı neye göre yazıyorum mesela <allow users="yetkililer"/> diyebilmem için ne yapmam lazım neye göre allow users diyorum tam anlayamadım acaba database deki tablo ismini mi yazıyoruz? biri açıklarsa sevinirim kafamı acayip kurcaladı :S
DH forumlarında vakit geçirmekten keyif alıyor gibisin ancak giriş yapmadığını görüyoruz.
Üye Ol Şimdi DeğilÜye olduğunda özel mesaj gönderebilir, beğendiğin konuları favorilerine ekleyip takibe alabilir ve daha önce gezdiğin konulara hızlıca erişebilirsin.