Arama butonu
Bu konudaki kullanıcılar: 1 misafir
4
Cevap
376
Tıklama
0
Öne Çıkarma
Upgrade sonrası sistem açılmıyor, Çözüm nedir?
F
10 yıl
Çavuş
Konu Sahibi

Merhaba

Upgrade sonrası sistem açılmamaya başladı, monitöre görüntü gelmiyor.

Yazin aşağıdaki sistemi vatan bil.den almiştim, işlemci ve ekran kartina sonraya birakmistim.

Anakart:ASUS M5A97 LE R2.0 AMD
Kasa:GIGABYTE SUMO Y 700W MidT ATX 80+
RAM: 8gb kingston

Hafta sonu ise eski ekran kati ve islemcimi yenileriyle değiştirmek istedim ve vatan bilgisayardan aşağıdakileri aldim.

Eski / Yeni ekran karti: nvidia 9800GT 1gb 256 bit / Asus radeon R9 270X 2 GB / 256 bit

Eski / Yeni işlemci: AMD x3 64 bit / AMD FX6300


Parçaları alip eve geldim ve eskileri cikarip aldiklarimi taktik. Ekrana görüntü gelmedi ve acilistaki bip sesi de cikmiyor. Ekran kartindan midir diye R9 u cikarip eskisini taktim gene ayni. 2. PCI slotuna taktim ekran kartini sorun devam ediyor.

Kasanin içini actigimda yeni işlemci ve yeni ekran karti dahil tüm fanlar calisiyor fakat monitöre görüntü gelmiyor. PSU 700 Watt ve 80+, güç kaynağından olduğunu sanmıyorum. Upgrade öncesi herşey calisirken yenilemeden sonra calismiyorlar.


Sorun neyden olabilir? Umarim takmayi atladigim bir kablodan falandir yoksa daha çetrefilli bir yol alacak parçalardan biri yanmissa.

İşin ilginci çözüm ile alakali bir fikrim yok ve cildirmak uzereyim.



< Bu ileti mobil sürüm kullanılarak atıldı >

A
10 yıl
Yüzbaşı

anakartın işlemcini destekliyormu?



F
10 yıl
Çavuş
Konu Sahibi

Anakartim:ASUS M5A97 LE R2.0 AMD 970/SB950 AM3+ DDR3 2133MHz(O.C.)

İşlemcim:AMD FX X6 6300 Soket AM3+ 3.5GHz 14MB Cache 95W 32nm

Destekliyor.



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.
A
10 yıl
Yüzbaşı

Gereksiz herşeyi çıkar harddisk, 1 den fazla ise ram, onboard var ise ekran kartı vs. dahil öyle dene.



F
10 yıl
Çavuş
Konu Sahibi

Sorunu çözdüm, bios tan kaynaklanmış. Benzer sorunları yaşayanlar asagiyi okuyabilir.

Bios sürümü eski olduğundan anakart yeni aldigim amd FX 6300 ü görmemiş, bende eski islemcimi takip ( AMD athlon x3 460) - bios update i yaptim yeni islemcime uygun olan bios ile, daha sonra yeni işlemciyi takip PC yi açtım.

Power tuşuna basilinca bip sesi gelmemesi ( tabi bunla doğal olarak baglantili monitöre de görüntü gelmemesi) direk işlemci ile alakaliymis, işlemcinin çalışmadığını gösterirmiş ( ya biostan ötürü anakart desteklemediğinden yada bozuk olduğundan çalışmaz) Ben işlemcinin ve diğer parçaların fanlari çalişiyor diye oralarda sorun yok diye düşünmüştüm.

Başta bios olayi aklima gelseydi 4 5 günlük hammalliktan kurtulurdum o parcayi cikar onu tak işlemci cikar tak kablolarla akrobatik hareketler yap falan. Neyse halloldu sonuçta

Herkese kolay gelsin.



< Bu ileti mobil sürüm kullanılarak atıldı >

DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.