Kullanıcı Adı:
Şifre:
Bu konudaki kullanıcılar: 1 misafir, 1 mobil kullanıcı
6
Cevap
0
Tıklama
1
Öne Çıkarma
Ubuntu'nun Kendi Kendini Sabote Edip Bitirmek İçin Çabalaması

S
SerdarS.
4 ay (724 mesaj)
Çok merak ediyorum Ubuntu bu Snap denen rezil projeyi nasıl ve hangi akla hizmet destekliyorlar, uygulama marketini komple Snap uygulamalarla doldurdular.
Bir şeyin yeni sürümünü ararken Deb paketinin güncelini bulamaz oldum artık, her bir cacığı Snap olarak paketlemek nasıl bir mallıktır aklım almıyor.

Bu rezillik yaygınlaştıkça bırak güncelini deb paketi bile bulamayacak hale geleceğiz bu gidişle.

Senin zaten sorunsuz çalışan bir paketleme sistemin var Debian sayesinde, mis gibi sorunsuz Deb paketler herkes tarafından kabul görmüşken ne diye baştan aşağı sorunlu ve inanılmaz derecede geç açılan yavaş çalışan Snap paketleme sistemine zorlarsın insanları

Ve bu herifler bunun bu kadar sorunlu bişey olduğunu bile bile niye hala bunda diretiyorlar inanılır gibi değil, Gnome geliştiricileri ayrı bir cins Bunlar apayrı bir cins, ben Ubuntunun geleceğini hiç parlak görmüyorum adamlar bile bile kendini sabote ediyor resmen. Unity denen saçmalıktan kurtulduktan sonra Snap ile yeni bir sayfa açtılar

Bir hesap makinesi 10 saniyede açılıyor o uygulama Snap şeklinde olursa varın siz düşünün gerisini, ve bu adamlar her şey normalmiş gibi devam diyor.
Niye buraya yazdım, ingilizcem yok google translate ile bu kadar rahat içimi dökemem ondan.




S
SerdarS.
4 ay (724 mesaj)
Bu bayadır canımı sıkıyordu biliyordum bir gün böyle olacağını ufak ufak hissettirmeye başladılar, Vlc yeni sürümünü kullanmak için sadece Snap şeklini vermiş Deb paket yok ortalıkta lanet olsun ne deyim.

En güncel Gimp kullanmak içinde ya snap yada flatpak kurman gerekiyor, v.s v.s bu gidişle bırakıp geçerim Widowsa gibi geliyor bana. Tam kafamıza göre bi sistem buluyoruz onunda anasını ağlatma çalışmaları son sürat devam ediyor.




K
kelebekx3
4 ay (2549 mesaj)
Her uygulamanın en güncelini arıyorsanız, Ubuntu gibi fixed bir dağıtım size göre değil bence. Debian Sid, Arch tabanlılar, PCLinuxOS, OpenSUSE Tumbleweed sürümü uygun olabilir.

Bununla birlikte Ubuntu 18.10 için aşağıdaki PPA deposundan hem Gimp hem de VLC'nin on sürümlerini kurabilirsiniz.

sudo add-apt-repository ppa:nicola-onorata/desktop 
sudo apt-get update
sudo apt upgrade gimp vlc


Bu mesaja 1 cevap geldi.

S
SerdarS.
4 ay (724 mesaj)
Depo için teşekkür ederim, hocam enerjilerini Snap denen salakça şeye harcamaları çok sinir bozucu, herşeyi snap olarak güncel bulabilirken Deb olarak bulamamak dünyanın en salakça hamlesi olmalı.

Neyse ubuntu ile programlarda sorun yaşayan varsa geç açılma sistemle alakasız tema v.s gibi bilin ki kurduğunuz uygulama Snap paketidir, snap paketlerini silip normal Deb paketler kurarsanız sorun kalmayacaktır.




Bu mesajda bahsedilenler: @kelebekx3

V
vonderplanitz
4 ay (3778 mesaj)


Snappy ise kullanım kolaylığı adı altında bilgisayar kaynaklarını sadece bir yönteme zorlayarak kaynakları israf eden birşey. Fakat bence Ubuntu Snappy'den kolay kolay vazgeçmez cunku tahminim o ki Ubuntu Snappy'i uygulama dağıtım piyasasına egemen oradan bir şekilde gelir sağlamak için de geliştiriyor. Reddit'te Snappy ile ilgili bir gönderidehttps://www.reddit.com/r/Ubuntu/comments/87ub88/does_snappy_development_have_its_priorities kullanıcıların snappy ile kendi repartuar'larını oluşturamadığı cunku snap store 'un kapalı kaynak olduğu ve çeşitli başka zorluklar olduğu bahsediliyor. Fakat bu sorunlar bence teknik olmaktan cok sosyal; yani insanlar Ubuntu'ya cok ilgi gösterdiği için.





< Bu ileti mini sürüm kullanılarak atıldı >


_____________________________

Eski kullanıcı adı: revivo72



G
gen2
4 ay (223 mesaj)
Ubuntu=Ticari Linux




B
baltalı-katil
3 ay (1139 mesaj)
kimse size zorla ubuntu kullandırtmıyor başka dağıtıma geçin debian olan... + LinuXMint, Peppermint deb kullanıyor?