Arama butonu
Bu konudaki kullanıcılar: 1 misafir
2440
Cevap
363369
Tıklama
4
Öne Çıkarma
Cevap: Superonline Huawei HG255s 5ghz router ana konu (93. sayfa)
X
5 yıl
Er

quote:

Orijinalden alıntı: zengier

Modem sifresini ogrenme konusunda yardima ihtiyaci olanlar icin :

ethernet portu olan bilgisayariniza virtualbox kurun (oracle ucretsiz sunmakta bunu).

ardindan linkteki disk imajini indirip cift tiklayin, ice aktarmanizi isteyecek.

https://drive.google.com/file/d/1U_7qcw1bWWpi-TETILYQGxNdImuGP4ji

ice aktarim islemi bittikten sonra sanal makinenin ayarlarina gidin, ag adaptorunun bridge modda oldugundan ve koprulendigi adaptorun de bilgisayarinizin etherneti oldugundan emin olup makineyi baslatin.

< Resime gitmek için tıklayın >

karsiniza su ekran gelecek. ethernet kablosu ile yonlendiricinin wan portunu bilgisayarinizin ethernet portuna takin ve yonlendiricinizi kapatip acin.

< Resime gitmek için tıklayın >

yonlendirici yetkilendirme denemesi yaptiginda karsiniza ustteki gibi bir yazi akisi gelecek. burada altini kirmizi ile cizdigim yerde kullanici adi ve sifrenizi gorebilirsiniz. gercek bir cihaz ile henuz deneyemedim. bu nedenle elinde cihaz olan birisi deneyebilir ise sevinirim. benim cihaz istanbulda, belki cuma gunu duzgun bir yonlendirici ile gidip deneyecegim.
çok teşekkürler , kaç yıl sonra çözdüm olayı



< Bu ileti mini sürüm kullanılarak atıldı >
Bu mesaja 2 cevap geldi.
Z
5 yıl
Binbaşı

quote:

Orijinalden alıntı: xdslx

çok teşekkürler , kaç yıl sonra çözdüm olayı

Alıntıları Göster
rica ederim, isinize yaramasina sevindim.


Bu mesaja 1 cevap geldi.
T
5 yıl
Yarbay

yukarıdaki örnekte pap verilmiş. chap için de geçerli olur mu acaba? çünkü pap ve chap farklı bir durum yaratacak ve şifre görünmeyecektir. pap ve chap nedir güzel bir açıklama:http://www.ciscotr.com/forum/ccna/8850-ppp-chap-nedir.html

bence chap da işe yaramaz gibime geliyor. yoksa forumda herkes ihya olur bu yöntem ile. yine de denemeye değer isteyenler için bana kalırsa chap durumu vardır muhtemelen. yoksa wireshark da işe yarar ve daha kestirme ve basit olurdu.



T
5 yıl
Yarbay

Hocam şu kısmı anlamadım. "ag adaptorunun bridge modda oldugundan ve koprulendigi adaptorun de bilgisayarinizin etherneti oldugundan emin olup makineyi baslatin." Ne yapıyoruz burada



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @zengier
Z
5 yıl
Binbaşı

quote:

Orijinalden alıntı: Tommy Shelby

Hocam şu kısmı anlamadım. "ag adaptorunun bridge modda oldugundan ve koprulendigi adaptorun de bilgisayarinizin etherneti oldugundan emin olup makineyi baslatin." Ne yapıyoruz burada
sanal makinenin network kisminda sanal network karti icin ayarlar mevcuttur.

Settings->Network->Adapter 1 sekmesi.
Attacked to : secenegi icin "Not attached" , "NAT", "NAT Network", "Bridged Adapter" gigi secenekler mevcut . Bunlardan Bridged Adapter olani secili olacak.

Bu secenek secildiginde hemen altindaki "Name:" kisminda koprulendigi ag aygitini goreceksiniz. Burada wireless da bulunan bir bilgisayar var ise onu secmek
de mumkun oldugundan yanlisi secili olmasin diye uyarida bulundum.


Bu mesaja 2 cevap geldi.
T
5 yıl
Yarbay

Anladım hocam teşekkürler. Hg255s'i bridge moda nasıl alıyoruz bulamadım



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @zengier
Z
5 yıl
Binbaşı

quote:

Orijinalden alıntı: Tommy Shelby

Anladım hocam teşekkürler. Hg255s'i bridge moda nasıl alıyoruz bulamadım
Ona herhangi bir islem yapmaniz gerekmiyor. bahsettigim islem sanal makinin router ile dogrudan konusabilmesi icin bilgisayarda yapilmasi gereken bir islem sadece. router tarafinda en sonda bir kapat-ac yapiyoruz sadece.


Bu mesaja 1 cevap geldi.
T
5 yıl
Yarbay

Tamamdır hocam sağolun ben bir deneyeyim.



< Bu ileti mobil sürüm kullanılarak atıldı >


Bu mesajda bahsedilenler: @zengier
T
5 yıl
Yarbay

Hocam köprü bağdaştırıcısı ve ethernet ayarı otomatik seçili zaten ama aşağıda geçersiz ayarlar algılandı diyor. Makineyi başlatınca da hata veriyor. Fiziksel ağ arayüzleri bulunmadı diyor

Edit: Hocam makine şimdi çalıştı ama login yazan ekran gelmiyor. Forumda başka birine daha böyle olmuş, makine boot etmemiş ne yapmak lazım?





< Bu mesaj bu kişi tarafından değiştirildi Tommy Shelby -- 30 Mart 2019; 1:23:58 >

< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @zengier
Z
5 yıl
Binbaşı

quote:

Orijinalden alıntı: Tommy Shelby

Hocam köprü bağdaştırıcısı ve ethernet ayarı otomatik seçili zaten ama aşağıda geçersiz ayarlar algılandı diyor. Makineyi başlatınca da hata veriyor. Fiziksel ağ arayüzleri bulunmadı diyor

Edit: Hocam makine şimdi çalıştı ama login yazan ekran gelmiyor. Forumda başka birine daha böyle olmuş, makine boot etmemiş ne yapmak lazım?
makine eski bir makine mi ? bir arkadasta olmustu, eski oldugu icin 64 bit destegi yoktu.


Bu mesaja 1 cevap geldi.
T
5 yıl
Yarbay

Evet hocam 32 bitti, onu düşünüp bugün sabah 64 bit bir laptopta denedim ama bu sefer de sandbox login ekranı geliyor; laptop modeme ethernetle bağlıyken, lan portundan çıkarıp wana taktım.Modeme res attım ama login yazısı hala ekranda gözüküyor devamı gelmiyor



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @zengier
Z
5 yıl
Binbaşı

quote:

Orijinalden alıntı: Tommy Shelby

Evet hocam 32 bitti, onu düşünüp bugün sabah 64 bit bir laptopta denedim ama bu sefer de sandbox login ekranı geliyor; laptop modeme ethernetle bağlıyken, lan portundan çıkarıp wana taktım.Modeme res attım ama login yazısı hala ekranda gözüküyor devamı gelmiyor
simdi yanlislik olmamasi adina .

hali hazirdaki sisteminizde gelen fiber bir kutuya girer, bu cihaz modem sayilir, bu cihazdan cikan bir ethernet kablosu da router a gider.

sizin bilgisayarla baglanti yapmaniz gereken cihaz router. kabloyu takin, sanal makineyi calistirin, ardindan router a restart atip bekleyin (yaklasik 1 dakika kadardi sanirim) .


Bu mesaja 1 cevap geldi.
T
5 yıl
Yarbay

Hocam routera taktım ama sırayı mı yanlış yaptım. Seni de yoruyorum ama. Routera ethernetle bağlıydı benim laptop makineyi öyle çalıştırdım. Ardından login ekranı gelince: routerin lan portundan kabloyu çıkarıp wana taktım sonra resledim. Yani modemden routera gelen etherneti çıkarttım laptoptakini taktım



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @zengier
Z
5 yıl
Binbaşı

quote:

Orijinalden alıntı: Tommy Shelby

Hocam routera taktım ama sırayı mı yanlış yaptım. Seni de yoruyorum ama. Routera ethernetle bağlıydı benim laptop makineyi öyle çalıştırdım. Ardından login ekranı gelince: routerin lan portundan kabloyu çıkarıp wana taktım sonra resledim. Yani modemden routera gelen etherneti çıkarttım laptoptakini taktım
kablo baglantilarini olmasi gibi yaptiktan sonra sanal makineyi calistirip cihazi da resetleyin. aslinda bir sorun olmamasi gerekmiyor, ancak bazi durumlarda router ile sunucu birbirini gormuyordu.


Bu mesaja 1 cevap geldi.
T
5 yıl
Çavuş

zenginer Üstadım.
ben windows 10 (64 bit) kullanıyorum .
aşağıdaki hatayı veriyor. bir anlam veremedim.


"VT-x/AMD-V hardware acceleration is not available on your system. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot."
"


Bu mesaja 1 cevap geldi.
X
5 yıl
Er

modeme gelen fiber hat kablosunu çıkartacaksın , laptopun ethernet girişine bir ethernet kablosu takacaksın , bu kablonun diğer ucunu modemdeki wan a takacaksın. Virtual box un ayarları tam mı kontrol edeceksin , virtual box da ethernet ayarlarında senin laptopun ethernet kartı bridge modunda olacak ... virtual box da daha önce bu başlık altında verilmiş iso yu boot edeceksin , login ekranı gelecek , sonra modem kapalı durumda tabi bu arada , modemi açacaksın , biraz bekleyeceksin ve modem senin Virtual box a login olmaya çalışırken , logini ve şifreyi Virtual box a gönderecek .. ekranda göreceksin.


Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @zengier
Z
5 yıl
Binbaşı

quote:

Orijinalden alıntı: tatarogul

zenginer Üstadım.
ben windows 10 (64 bit) kullanıyorum .
aşağıdaki hatayı veriyor. bir anlam veremedim.


"VT-x/AMD-V hardware acceleration is not available on your system. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot."
"
hyper-v kurup indirilen sanal makine diskini cevirip denenebilir. cok fazla sistemde deneme sansim olmadi, ancak eski cpu larda sistem sorun cikartabiliyor.



T
5 yıl
Çavuş

xdslx Kardeş
iyi niyetinle bana yardım etmeye çalıştığın için çok teşekkür ederim.
izlediğim yol : sizin "zenginer" in alındısına göreydi.
1-. ethernet portlu ; bilgisayarima virtualbox 6.04 sürümünü indirdim. ve kurdum.
2-ardindan verilen linkdeki :sandbox.ova (812M) disk imajini indirip cift tikladım ice aktarma işlemi tamamlandı.
3-ice aktarim islemi bittikten sonra sanal makinenin ayarlarina gidin, ag adaptorunun "bridge mod"da oldugunu gördüm değişiklik yapmama gerek kalmadı.

4-wireless bağlantıyı kapatıp ,enternet portu ile bilgisayarı router'a bağladım.
5- start tuşuna bastığımda ekran dos ortamına geçer gibi oldu ve resimde görülen "VT-x/AMD-V hardware acceleration is not available on your system. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot." hatayı verdi . ben kabloyu LAN dan çıkarıp WANa taktım . roteri kapadım ve açtım. fakat sadece siyah ekran ve yanıp sönen corser işareti vardı.
< Resime gitmek için tıklayın >< Resime gitmek için tıklayın >< Resime gitmek için tıklayın >< Resime gitmek için tıklayın >





< Bu mesaj bu kişi tarafından değiştirildi tatarogul -- 5 Nisan 2019; 21:47:33 >

T
5 yıl
Çavuş

virtualbox 6.04 sürümünde windows 10 64 bit seçeneği yok. görünmüyor.?



T
5 yıl
Çavuş

merhaba
Dostlar
ben BİOS a girdim. advanced /virtualization technology'enable yaptım. save ettikten sonra tekrar başlattım.bu defa Oracle VM VirtualBox window10 64 bit seçeneğini gördü. çalıştırdım. sonuç mükemmelşifremi aldım.
Başta "zenginer" üstad'a ve "xdslx" Kardeşime çok teşekkür ediyorum.





< Bu mesaj bu kişi tarafından değiştirildi tatarogul -- 6 Nisan 2019; 10:8:48 >