Arama butonu
Bu konudaki kullanıcılar: 1 misafir
16
Cevap
1255
Tıklama
0
Öne Çıkarma
Sistem açılmıyor
O
9 yıl
Binbaşı
Konu Sahibi

Merhaba arkadaşlar,
Yeni sistem topladım. Bazı parçalar sıfır, bazı parçalar ikinci el.
Power butonuna bastıktan 2 sn. sonra sistem kendini kapatıyor, hemen sonrasında tekrar açıyor 2sn. sonra tekrar kapatıyor.. Sürekli bu şekilde devam ediyor.

Donanımlar:
Pentium G3258 (sıfır)
MSI Z97 G43 (sıfır)
Saphhire HD7970 Dual-X O.C (ikinci el)
Transcend DDR3 1333 Mhz CL9 2x2 4GB (eski sistemden söktüklerim)
Corsair CX750M 750W (ikinci el)

Bulgularım:
- Bağlantıların doğru olduğunu düşünüyorum.
- RAM'lerim çok eski, belki anakart ile uyumsuz olabilir. (5 sene önce almıştım). RAM Slotu 4 adet. İki siyah, iki mavi renk. İkili olarak her iki rengi de denedim, sonuç aynı. Problem RAM'lerde olsaydı, en azından 10-15sn geçtikten sonra, "bip"leyerek hata verirdi diye düşünüyorum.
- Eski sistemde ekran kartı gayet normal çalışıyordu. Yine de ekran kartının güç bağlantılarını kestim, onboard ekran kartına HDMI kablosunu taktım. Birşey değişmedi.
- DVD sürücüsünün güç bağlantısını kestim, sonuç aynı.

Sorun ne olabilir?



O
9 yıl
Binbaşı
Konu Sahibi

Son denememde, RAM'leri tamamen söktüm.
Tekrar sistemi boot ettim, bu sefer sistem kendini reboot etmedi. Fakat ekrana görüntü de gitmedi.
Sanırım RAM'ler uyumsuz olduğu için sorun çıkıyor.
Farklı bir görüşü olan var mı?


Bu mesaja 1 cevap geldi.
Y
9 yıl
Yarbay

Anakartının ram destek listesinde şuanda elinde bulunan transcend ram ler görünmüyor.
Var olan Transcend desteği ise sadece 4 adet 1600Mhz ve bu 1600Mhz,lerden ise 3 tanesi 1.35v diğeri ise 1.5v desteğine sahip.

http://www.msi.com/support/mb/Z97G43.html#support-mem

Senin de şüphelendiğin gibi sorun ram kaynaklı olabilir,başka bir ram ile test etmeden bunu bilemeyiz ?



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @oduth
O
9 yıl
Binbaşı
Konu Sahibi

Evet bu şekilde daha kısa yoldan sorunun RAM'de olduğunu anlamış olduk
Teşekkürler yardımın için.


Bu mesaja 2 cevap geldi.
Y
9 yıl
Yarbay

Rica ederim,umarım en kısa sürede sorunun çözülür



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @oduth
O
9 yıl
Binbaşı
Konu Sahibi

GSkill RAM aldım, problem çözüldü fakat bu sefer farklı bir sıkıntı var.
HDMI kabloyu HD7970 ekran kartıma takıyorum, ekran gelmiyor. Onboard ekran kartına takıyorum yine gelmiyor ama HD7970'in güç kablosunu sökersem, onboard'da ekran geliyor. BIOS'a girebiliyorum.
HD7970'e güç kablolarını takıyorum, onboard'da yine ekran gelmiyor. TV siyah ekranda kalıyor.
İkinci sorun da, onboard ekran kartı ile de olsa sistemi boot etmeye çalıştığımda, Windows açılışında kilitlenip sistem mavi ekran veriyor (Windows 7) Repair etmek de işe yaramıyor.



M
9 yıl
Yarbay

Daha hiçbir yorumu okumadan RAM dedim bu sorunu RAM uyumsuzluğu yapar, yaşamıştım aynısını.

2. yazdığın için BIOS ' u default ' a al olmadı update et, maalesef toplama parçalarla böyle şeyler olası.





< Bu mesaj bu kişi tarafından değiştirildi MühendisMurat -- 28 Mart 2015; 17:04:10 >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @oduth
O
9 yıl
Binbaşı
Konu Sahibi

İlk bahsettiğim sorun mu yoksa ikinci mesajımda bahsettiğim sorun mu? :)
İkincisi de aynı sorunu yaratıyorsa, hay ben bu Vatan Bilgisayar'ın diyorum :)


Bu mesaja 1 cevap geldi.
O
9 yıl
Binbaşı
Konu Sahibi

BIOS'u deafult'a aldım, birşey değişmedi malesef.


Bu mesaja 1 cevap geldi.
O
9 yıl
Binbaşı
Konu Sahibi

BIOS'u son sürüme upgrade ettim, durum yine aynı.
Anakart arızalı olabilir mi?


Bu mesaja 1 cevap geldi.
Y
9 yıl
Yarbay

Bios içinden önceliği harici ekran kartına yani HD7970,e ver ve bir de böyle dene bakalım sonuç ne olacak ?
Ayrıca ne kadar çıkış var ise (HDMI-DVI-VGA) hepsini denersen en azından çözüme biraz daha yaklaşmış oluruz.

Bu arada işletim sistemini Windows 8.1 yaparsan inan daha iyi olur.





< Bu mesaj bu kişi tarafından değiştirildi yilmaz976 -- 28 Mart 2015; 19:46:06 >

< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 2 cevap geldi.

Bu mesajda bahsedilenler: @oduth
O
9 yıl
Binbaşı
Konu Sahibi

Şimdiye kadar ekstra yaptıklarım;
Windows 7'yi sıfırdan kurdum. USB 3.0 Driver'larını update ettikten sonra yine mavi ekran verdi.
Gskill RAM'leri söktüm, eski Transcend'leri taktım. USB 3.0 update edebildim. Hiç mavi ekran vermedi.
Buraya kadar sorun RAM'de gözüküyor.

Hazır eski RAM'ler takılıyken, ekran kartını tekrar takıp deneyeyim dedim, yine ekran gelmedi.
Sonuç, hangi RAM denersem deneyeyim, hiçbir şekilde HD7970'de görüntü gelmiyor.
Deafult HD7970'i görsün şeklinde BIOS'ta bir ayar da göremedim. IGD ve PEG diye birşey var. Her iki seçeneği seçip boot ediyorum, sonuç değişmiyor.





< Bu mesaj bu kişi tarafından değiştirildi odut -- 28 Mart 2015; 20:06:49 >
Bu mesaja 1 cevap geldi.
O
9 yıl
Binbaşı
Konu Sahibi

Bir test daha yaptım.
Eski sisteme taktım ekran kartını, yine ekran gelmiyor.
Halbuki eski PSU takılı iken, eski sistemimde HD7970'yi kullanabilmiştim.

Eski PSU > PC POWER & COOLING 610W.
Yeni PSU > Corsair CX750M 750W 80+ Bronze

Corsair'den Ekran kartına takabileceğim sadece ekteki kablo çıktı.
Bu iki ucu da ekran kartına giriyorum.

Bu durumda, ya PSU'da problem var, ya da PSU kablolarında. (Kutudan tüm kablolar çıkmadı)
Çünkü, eski PSU'da ekran kartı problemsiz çalışıyordu.
< Resime gitmek için tıklayın >



O
9 yıl
Binbaşı
Konu Sahibi

quote:

Orijinalden alıntı: yilmaz976

Bios içinden önceliği harici ekran kartına yani HD7970,e ver ve bir de böyle dene bakalım sonuç ne olacak ?
Ayrıca ne kadar çıkış var ise (HDMI-DVI-VGA) hepsini denersen en azından çözüme biraz daha yaklaşmış oluruz.

Bu arada işletim sistemini Windows 8.1 yaparsan inan daha iyi olur.
Merhaba, konuda bağımsız olarak soruyorum.
Windows 8.1 ile Windows 7 arasında ciddi fark olur mu ki?


Bu mesaja 1 cevap geldi.
Y
9 yıl
Yarbay

Yaklaşık 2 senedir yasal olarak kullanıyorum ve mekanik hard disk ile değilde yine yaklaşık 3-4 aydır 256Gb ssd ile kullanıyorum ve bana göre şimdiye kadar yapılmış en iyi işletim sistemi.
Ancak bende senin gibi ilk başta ön yargılı olarak Windows 8,e geçmiştim ve bir hafta zor dayandım ve hemen tekrardan Windows 7 Ultimate 64Bit,e geri döndüm.
Fakat Windows 8.1 çıkınca kendi kendime dedim,buda farklı değildir ama bunada bir hafta şans vereyim dedim ve o zamandan bu zamana kadar orijinal olarak kullanıyorum,ve ne oyunlarda nede programlarda en ufak sorun çıkarmadı.
Tabiki böyle sorunsuz kullanmamın sebebi 1994 yılından beri bilgisayar ile içli dışlı olmam ve Windows ayarları iyi yapmamdan kaynaklanıyor.
Sözün özü,yenilik iyidir,Windows 8.1,i bir dene alışamazsan Windows 7,ye geri dönersin ancak ben geri döneceğini sanmıyorum.



< Bu ileti mobil sürüm kullanılarak atıldı >


Bu mesajda bahsedilenler: @oduth
O
9 yıl
Binbaşı
Konu Sahibi

Biraz enteresan ama sorun cozuldu
Oda musait degil diye kasayi salona tasimistim, hadi dedim salondaki TV'de halledeyim. Butun gece bahsettigim sorunla ugrastim, sonra TV'den kaynaklanabilecegini dusunup, tekrar eski TV'ye bagladim. Sonuc, ekran geldi
Yani RAM'di, Anakartti, PSU'du derken, o kadar saat bosuna ugrasmisim.

Ekran acilmayan TV : Panasonic 65VT50
Sorunsuz TV : Samsung 40D6000

Bu arada sistemi formatlayip, Orjinal Windows 8.1 Professional kurdum. Zaten sirket laptop ve PC'lerinde de Win 8 kullaniyoruz. O yuzden pek yabancilik olmadi.
Simdilik iyi gidiyor tesekkurler yardimlar icin.





< Bu mesaj bu kişi tarafından değiştirildi odut -- 29 Mart 2015; 10:55:25 >

< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.
Y
9 yıl
Yarbay

Geçmiş olsun,demekki sorun pc televizyon uyumsuzluğundan kaynaklanıyormuş.



< Bu ileti mobil sürüm kullanılarak atıldı >


Bu mesajda bahsedilenler: @oduth
DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.