Bu konudaki kullanıcılar: 2 misafir, 1 mobil kullanıcı
57
Cevap
1661
Tıklama
0
Öne Çıkarma
Oyuna giremeden DC

V vinsanity703 Konu Sahibi
13 yıl (246 mesaj)
Başlıktanda anlaşıldığı gibi yükleme ekranı dolar dolmaz dc yiyorum yada girdikten hemen sonra 15k ms oluyor ve direk dc yine.. ayrıca wow europe sitesinede giremiyorum.. sadece bu sorun wow ve wow europe sitelerinde oluyor.. freedomla denersem girebiliyorum ama raid yapmak imkansız gibi birşey freedomla (combatta 10k+ ms oluyor).. acaba böle birşey kimsenin başına geldi mi? bizim guildten 1 kişinin başına daha gelmiş ve modeme res sonucunda girebilmiş ama sabahtan beri res atmama rağmen değişen bir şey olmadı..şimdiden yardımlarınız için teşekkürler =)




N Nytz
13 yıl (435 mesaj)
ayni sorrun su an bendede war dostum.. we ilk kez basima geliyor. oyuna girdigimde 10k lag we hemen ardindan DC.. modeme reseti birak bilgisayara format bile attim.. Bütün internet sitelerine girebiliyorum wow europe dahil.. download hizim falan hersey normal.. fakat oyuna giremiyorum. gül gibi raidide kacirdim.. freedomi hic denemedim.. gerekte duymamistim bugune kadar.. pfff.. napcaz bilmiyorum




A asdass
13 yıl (823 mesaj)
Aynen son 6 saattir deli olmus durumdayım modem resetlemekten..ama yok yani..bilgisi olan varsa ve paylaşırsa çok sevinirim..




M melart
13 yıl (1190 mesaj)
Yok abı cozum beklemek




N Nytz
13 yıl (435 mesaj)
neyi beklicez bu ne sacmalik .. 2 blok ötedeki arkadasim cayir cayir freedomsiz 200ms ile oynuyor su an raidte ben giremiyorum... bu nasil bi sacmaliktir ya..




M melart
13 yıl (1190 mesaj)
Elden bırsey gelmez sorun telekomda degıl bunada emın ol =) cunku bagımsız yuksek uydu netı kullananlarda aynı




N Nytz
13 yıl (435 mesaj)
Sorun hatlarla ilgili degilse geriye tek bisey kaliyor sorun accountlarla ilgili ?? we bunu kendim sölememe ragmen bana bile sacma geldi simdii ..





< Bu mesaj bu kişi tarafından değiştirildi Nytz -- 7 Mayıs 2008; 23:37:41 >


R refuse2k3
13 yıl (424 mesaj)
sorun ethernet kartınızın markasında benimde basıma gelmişti wow forumlarında bakmıstım cok kişide var aynı sorun bi bakarsanız ayarlarını veriyolardı orda




M melart
13 yıl (1190 mesaj)
Abi onu okudum bende pek ınandırıcı gelmemıstı bırde sole bır sey dusnuyorum ben yanı genelde bızım server oflıne olur char askıda kalır dıyorum blızz bılerek yapıyo:D serverdan mılletı atmak ıcın




N Nytz
13 yıl (435 mesaj)
Ben wirelesstanda USBden de denedim arkadasim




R refuse2k3
13 yıl (424 mesaj)
ya oyunun yüklenme ekranında dc oluyosun yada girdikten sonra cok yüksek ms le karsılasıp düsüyodum ben işte arastırınca orjinal forumlarında o konu cıktı düzelmiştide




D DeVil_BoZZo
13 yıl (4698 mesaj)
Yapmanız gereken tek olay. WoW'u baştan yüklemek.




N Nytz
13 yıl (435 mesaj)
eheh. makinaya format atmak, modemin flashini resetlemek, kablolari deistirmek, oyunu tekrar kurmak dahil herseyi yaptim..




V vinsanity703 Konu Sahibi
13 yıl (246 mesaj)
hala problem devam etmekte =<




N Nytz
13 yıl (435 mesaj)
Arkadaslar isin garibi baska realmlerde latencyim yok.. 200ms falan su an .. deneyin sizdede öyledir.. bu ne sacma sorun ya


http://forums.wow-europe.com/board.html?forumId=11079&sid=1 << burda ayni problemi olan azda olsa insanlar war we aciz blizzard su an itibari ile hic birsey yapamiyor.. dikmisler forumun basina 2 mülayim, millete robot gibi ayni seyleri yazip duruyorlar.. eminim bi text dosyasindan kopyala yapistir yapiyordur cewaplari bu amcamlar bi yandan geyik makara yapip kahwe icerken...




N Nytz
13 yıl (435 mesaj)
Success!?!?! and freeze. Help us Blizzard!!! | 08/05/2008 02:43:05 PDT
Like soo many people i also have this idiotic problem. It says Success! and stuck... i've connected several times but i got latency around 15000 ... I asked my friends in same city and play same realm have no high latency... i also dont have high latency on another realm!!!

flushdns ,check firewall, tracert ... DONT say that.. im not an idiot.. i tried everything.. problem is NOT releated with me.. its releated with YOU..

I need a solution, as soon as possible !


GM'den yanit

Hi Husmen,

Your information has already been forwarded to our networking team for investigation into the cause of the connection issue.

I would also recommend speaking to your provider regarding your routing between hops 6 and 9. It's possible that the issue is caused at the peering step but it's difficult to say exactly where the issue occurs as 7 and 8 are returning a nil result.

6 26 ms 25 ms 45 ms uls [212.156.118.38]
7 * * * ˜stek zaman aŸmna u§rad.
8 * * * ˜stek zaman aŸmna u§rad.
9 190 ms 190 ms 190 ms ldn-b3-link.telia.net [213.248.103.153]

Benden cewap

Excuse me?!?! i dont have latency on another Realms which is Sunstrider .. etc !!!

its NOT MY provider's problem.. Its yours.. Are you drunk Mr GM ?? or why dont you understand me ???

DONT push me to be rude with your non-sensless answers, we need a solution, not auto answers which like giving by a robot



Adamlar bizi gerizekali saniyor ya.. ya da hakkaten caresizler we napicaklarini bilmiyorlar.. olamaz böle bi hizmet lanet olsun..




R refuse2k3
13 yıl (424 mesaj)
1) Run the Repair Utility to reset the Interface, Cache, and settings. It will back up the old Interface and settings:

Start > All Programs > World of Warcraft > World of Warcraft - Repair

2) Try to disable the Checksum Offloading (or Hardware Checksumming) for your network card:

Click on Start.

Click on Control Panel.

Double click on the System icon (in Windows XP, you may need to click Switch to Classic View on the left hand side of the screen).

Select the Hardware tab.

Click on Device Manager.

Expand the section labeled Network Adapters.

Right click on your network card and select Properties.

Click on the Advanced Tab

Click on Checksum Offloading (or Hardware Checksumming).

Change the value on the right to Disable.

Click OK.

3) Check the router manufacturer's website for up to date firmware.
You may have to contact the router manufacturer directly if you need help updating the router firmware.

4) Bypass the router temporarily, and connect the computer directly to the Cable Modem or DSL Modem. This will definitively show if the router is a factor.

5) Power cycle or Power reset your network:

1) Shut down your computer
2) Unplug the router and the modem
3) Wait for a minute, and then plug the modem back in, and let it fully power up until all of the lights are solid.
4) Plug in the router, and let it fully power up.
5) Boot up your computer, and try to log in.




V vinsanity703 Konu Sahibi
13 yıl (246 mesaj)
şuan itibariyle kendiliğnden düzeldi.. inş. hep böle kalır =)




N Nytz
13 yıl (435 mesaj)
ewet su an problem düzeldi




F F_o_X
13 yıl (832 mesaj)
bende de tekrar başladı...