Bu konudaki kullanıcılar: 1 misafir, 1 mobil kullanıcı
1
Cevap
0
Tıklama
0
Öne Çıkarma
'Güvenli Bağlantı Oluşturuluyor' problemi

B Burhan Konu Sahibi
2 yıl (4624 mesaj)
Bilgisayarıma bir hafta önce format attım ve Win10 Enterprise kurdum. Ne olduysa bu problemle karşılaşmaya başladım.

Chrome da herhangi bir sayfayı açmak istediğimde yada bir linke tıkladığımda "Güvenli bağlantı oluşturuluyor" ibaresi çıkıp kalıyor. Haliyle "... ana makinesinin yanıt vermesi çok uzun sürdü." diyerek siteye bağlanamıyor. Saçma bir şekilde bir anlığına her şey çok hızlı ilerlerken, birden bire bu hatayı almaya başlıyorum. Beş dakika sonra yine aynı problem..

Araştırdığımda antivirüs, güvenlik duvarı ve update sebebiyle bu problemin yaşandığını gördüm. Hepsi şu anda devre dışı, ancak problem devam ediyor.

Güvenlik duvarında Chrome tüm izinlere açık. Antivirüs tamamen kapalı. Update devre dışı.

İnternet bağlantımda bir problem yok, sadece chrome da yaşıyorum bu problemi.




B Burhan Konu Sahibi
2 yıl (4624 mesaj)
Sorunu kendimce çözdüm gibi, problemi de yaşayan çok kişi varmış gördüğüm kadarıyla. Buraya da yazayım, malum google'da çıkıyor.

Problem kurulan windows sürümünden kaynaklanıyor. 1803'den eski bir sürümü yükleyip update yapınca bu problem ortaya çıkıyor. Direkt olarak son sürümü indirip kurduğunuzda herhangi bir problem olmuyor. Yeniden format atmaya üşendiğim için çözüm arıyordum, bir kaynakta kullanıcı hesabı ile ilgili olduğunu gördüm.

Yeni bir kullanıcı hesabını yönetici olarak açıp, tüm belge ve verileri ona kopyaladım. Eski kullanıcıyı sildim, yeni açtığımı kullanmaya başladım. Sorunum çözüldü. Yapılacak başka hiçbir işlem işe yaramıyor...



DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.