Kullanıcı Adı:
Şifre:
Bu konudaki kullanıcılar: 1 kayıtlı üye
171
Cevap
11367
Tıklama
0
Öne Çıkarma
Cevap: ARIZALI LOGİTECH Z5500 TAMİRİ YAPILIR !!!

P
pisko1437
Konu Sahibi

7 yıl (146 mesaj)
Arkadaşlar logitech Teknik Servisinden Mersa Elektronikte Çalıştım
Forumlarda Tamir yaptım.
Elimden geldiği Kadarıyla Sizlere Yardımcı olacağım.
Bana Sadece Arızayı Söylemeniz Yeterlidir...




P
pisko1437
Konu Sahibi

7 yıl (146 mesaj)
quote:

Orijinalden alıntı: certy

quote:

Orijinalden alıntı: pisko1437

Arkadaşlar logitech Teknik Servisinden Mersa Elektronikte Çalıştım
Forumlarda Tamir yaptım.
Elimden geldiği Kadarıyla Sizlere Yardımcı olacağım.
Bana Sadece Arızayı Söylemeniz Yeterlidir...

Hocam bende z5500 var. Ses cızırtılı çıkıyor. Sorun dekoder da. Sistem başka dekoder ile sorunsuz çalışıyor. Sadece bilgi almak için soruyorum. Belki ileride yaptırırım. Ne kadara maal olur?

önce arızanın nereden oldğunu çözmem lazım kardeş.çünkü bu değişik bir arıza.z5500 ün standart arızası değil yani.ama büyük ihtimal analog dijital dönüşütürücü yapan bir entegre var.ordan olabilir.


Bu mesaja 1 cevap geldi.

A
avianca
7 yıl (1794 mesaj)
dostum benimde bir sorum olacak. şimdi 1 ay önce hepsiburadadan z506 aldım ürün geldi kurdum powerdan açtım basstan inanılmaz derecede bir ses geldi böyle elektriksel bir ses müzikte bass acamadım hiç birşeyde daha doğrusu hemen arıza formu doldurup geri yolladım. servise gitti geri geldi aynı ürün sorun yok diye not iliştirmişler neyse dedim taktım sorun yok gerçekten bass ta . ancak bassın altına bakayım dedim vidalarında iz var açılmış sanırım. bir sorun yok üründe. kullandım 1-2 gün sonra araştırdım ve cızırtı problemine rastladım. ürünü iade istedim sence servis iade kabul edermi kronik bir sorunmuş bu çünkü...


Bu mesaja 1 cevap geldi.

P
pisko1437
Konu Sahibi

7 yıl (146 mesaj)
quote:

Orijinalden alıntı: avianca

dostum benimde bir sorum olacak. şimdi 1 ay önce hepsiburadadan z506 aldım ürün geldi kurdum powerdan açtım basstan inanılmaz derecede bir ses geldi böyle elektriksel bir ses müzikte bass acamadım hiç birşeyde daha doğrusu hemen arıza formu doldurup geri yolladım. servise gitti geri geldi aynı ürün sorun yok diye not iliştirmişler neyse dedim taktım sorun yok gerçekten bass ta . ancak bassın altına bakayım dedim vidalarında iz var açılmış sanırım. bir sorun yok üründe. kullandım 1-2 gün sonra araştırdım ve cızırtı problemine rastladım. ürünü iade istedim sence servis iade kabul edermi kronik bir sorunmuş bu çünkü...

eğer 30 iş günü dolmadıysa değişimini talep edersin değiştirmek zorunda kalırlar.eğer 30 iş günü geçmişse yapacakları bişi yok.ancak garanti içinde tamir ederler kardeş.




P
pisko1437
Konu Sahibi

7 yıl (146 mesaj)
quote:

Orijinalden alıntı: certy

quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: certy

quote:

Orijinalden alıntı: pisko1437

Arkadaşlar logitech Teknik Servisinden Mersa Elektronikte Çalıştım
Forumlarda Tamir yaptım.
Elimden geldiği Kadarıyla Sizlere Yardımcı olacağım.
Bana Sadece Arızayı Söylemeniz Yeterlidir...

Hocam bende z5500 var. Ses cızırtılı çıkıyor. Sorun dekoder da. Sistem başka dekoder ile sorunsuz çalışıyor. Sadece bilgi almak için soruyorum. Belki ileride yaptırırım. Ne kadara maal olur?

önce arızanın nereden oldğunu çözmem lazım kardeş.çünkü bu değişik bir arıza.z5500 ün standart arızası değil yani.ama büyük ihtimal analog dijital dönüşütürücü yapan bir entegre var.ordan olabilir.

Ama arada sırada kabloyu dekoderin dibinden oynatınca düzeliyor.

soğuk lehim veya kablon arızalıdır.görmeden bişi diyemiyorum kardeş.




A
Ali Arslan
7 yıl (3088 mesaj)
iyi günler benim ses sistemimde z5500 bende de şöyle bir sorun var ekrandaki yazı bir süre sonra ters dönüyor nasıl oluyor anlamıyorum acıkcası subdan kapatıp acınca düzeliyor ilk aldıgımda subda bas vurdugu zaman zırıltı yapıyordu gönderdim saglam dediler 2. gönderdiğimde de değiştirilmiş ondada zırıltı var herhalde içinde bi kart ne bileyim bişey gevşek garantisi bitince içini acıp bakacam birde subdaki besleme elektronik mi yoksa trafomu trafo ise kaç w ve cıkışları ne ?




A
Ali Arslan
7 yıl (3088 mesaj)
sagol bilgi için




P
pisko1437
Konu Sahibi

7 yıl (146 mesaj)
quote:

Orijinalden alıntı: certy

quote:

Orijinalden alıntı: Ali Arslan

iyi günler benim ses sistemimde z5500 bende de şöyle bir sorun var ekrandaki yazı bir süre sonra ters dönüyor nasıl oluyor anlamıyorum acıkcası subdan kapatıp acınca düzeliyor ilk aldıgımda subda bas vurdugu zaman zırıltı yapıyordu gönderdim saglam dediler 2. gönderdiğimde de değiştirilmiş ondada zırıltı var herhalde içinde bi kart ne bileyim bişey gevşek garantisi bitince içini acıp bakacam birde subdaki besleme elektronik mi yoksa trafomu trafo ise kaç w ve cıkışları ne ?

Hocam trafolu besleme var. Watt meselesine gelince, Z5500 sözde 505W RMS güç verebiliyor. Ancak sistemin elektrik girişinde 220V/1.5A yazıyor. Bundan yola çıkarsak 220*1.5=330W. Buna göre de trafosu en fazla 400W'tır. (Daha da düşük olabilir.)

EDİT: Çıkışlarını bilmiyorum.


kardeş bilgilendirmen yanlış.z5500 ün çgirişinden çekilen akım 2.20 Amperdir.bizzat ölçümünü yaptım teknik serviste.o yüzden bazen 2 A lik sigortaları patlayabiliyor.220X2.20 buda ortalama 450 ile 500 watt arasında birşey oluyor.birde kontrol panelide buna dahildir.besleme kısmına gelince bildiğimiz standart besleme kullanılıyor.fakat trafosu tereoid trafodur.çıkışlarındada TDA7294 kullanılıyor.bunlarda ortalama %65 %70 verimle çalıştığı için her bir çıkışı maksimum 70 Watt ses verebilir.


Bu mesaja 1 cevap geldi.

P
pisko1437
Konu Sahibi

7 yıl (146 mesaj)
quote:

Orijinalden alıntı: certy

quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: certy

quote:

Orijinalden alıntı: Ali Arslan

iyi günler benim ses sistemimde z5500 bende de şöyle bir sorun var ekrandaki yazı bir süre sonra ters dönüyor nasıl oluyor anlamıyorum acıkcası subdan kapatıp acınca düzeliyor ilk aldıgımda subda bas vurdugu zaman zırıltı yapıyordu gönderdim saglam dediler 2. gönderdiğimde de değiştirilmiş ondada zırıltı var herhalde içinde bi kart ne bileyim bişey gevşek garantisi bitince içini acıp bakacam birde subdaki besleme elektronik mi yoksa trafomu trafo ise kaç w ve cıkışları ne ?

Hocam trafolu besleme var. Watt meselesine gelince, Z5500 sözde 505W RMS güç verebiliyor. Ancak sistemin elektrik girişinde 220V/1.5A yazıyor. Bundan yola çıkarsak 220*1.5=330W. Buna göre de trafosu en fazla 400W'tır. (Daha da düşük olabilir.)

EDİT: Çıkışlarını bilmiyorum.


kardeş bilgilendirmen yanlış.z5500 ün çgirişinden çekilen akım 2.20 Amperdir.bizzat ölçümünü yaptım teknik serviste.o yüzden bazen 2 A lik sigortaları patlayabiliyor.220X2.20 buda ortalama 450 ile 500 watt arasında birşey oluyor.birde kontrol panelide buna dahildir.besleme kısmına gelince bildiğimiz standart besleme kullanılıyor.fakat trafosu tereoid trafodur.çıkışlarındada TDA7294 kullanılıyor.bunlarda ortalama %65 %70 verimle çalıştığı için her bir çıkışı maksimum 70 Watt ses verebilir.

Hocam niye o zaman 1.5A yazıyorlar? Sonra da böyle yanlış bilgilendirmelere sebep oluyorlar.

valla bende bilmiyorum.böyle saçma sapan şeyler işte :) anlam veremediğim çok şey var z5500 de zaten.:)




K
kacak123
7 yıl (162 mesaj)
quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: certy

quote:

Orijinalden alıntı: Ali Arslan

iyi günler benim ses sistemimde z5500 bende de şöyle bir sorun var ekrandaki yazı bir süre sonra ters dönüyor nasıl oluyor anlamıyorum acıkcası subdan kapatıp acınca düzeliyor ilk aldıgımda subda bas vurdugu zaman zırıltı yapıyordu gönderdim saglam dediler 2. gönderdiğimde de değiştirilmiş ondada zırıltı var herhalde içinde bi kart ne bileyim bişey gevşek garantisi bitince içini acıp bakacam birde subdaki besleme elektronik mi yoksa trafomu trafo ise kaç w ve cıkışları ne ?

Hocam trafolu besleme var. Watt meselesine gelince, Z5500 sözde 505W RMS güç verebiliyor. Ancak sistemin elektrik girişinde 220V/1.5A yazıyor. Bundan yola çıkarsak 220*1.5=330W. Buna göre de trafosu en fazla 400W'tır. (Daha da düşük olabilir.)

EDİT: Çıkışlarını bilmiyorum.


kardeş bilgilendirmen yanlış.z5500 ün çgirişinden çekilen akım 2.20 Amperdir.bizzat ölçümünü yaptım teknik serviste.o yüzden bazen 2 A lik sigortaları patlayabiliyor.220X2.20 buda ortalama 450 ile 500 watt arasında birşey oluyor.birde kontrol panelide buna dahildir.besleme kısmına gelince bildiğimiz standart besleme kullanılıyor.fakat trafosu tereoid trafodur.çıkışlarındada TDA7294 kullanılıyor.bunlarda ortalama %65 %70 verimle çalıştığı için her bir çıkışı maksimum 70 Watt ses verebilir.

Peki bu yazdığınız TDA7294 trafo yerine daha iyi verim alabileceğimiz bir trafo ile değiştirebilirmiyiz.


Bu mesaja 1 cevap geldi.

P
pisko1437
Konu Sahibi

7 yıl (146 mesaj)
quote:

Orijinalden alıntı: kacak123

quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: certy

quote:

Orijinalden alıntı: Ali Arslan

iyi günler benim ses sistemimde z5500 bende de şöyle bir sorun var ekrandaki yazı bir süre sonra ters dönüyor nasıl oluyor anlamıyorum acıkcası subdan kapatıp acınca düzeliyor ilk aldıgımda subda bas vurdugu zaman zırıltı yapıyordu gönderdim saglam dediler 2. gönderdiğimde de değiştirilmiş ondada zırıltı var herhalde içinde bi kart ne bileyim bişey gevşek garantisi bitince içini acıp bakacam birde subdaki besleme elektronik mi yoksa trafomu trafo ise kaç w ve cıkışları ne ?

Hocam trafolu besleme var. Watt meselesine gelince, Z5500 sözde 505W RMS güç verebiliyor. Ancak sistemin elektrik girişinde 220V/1.5A yazıyor. Bundan yola çıkarsak 220*1.5=330W. Buna göre de trafosu en fazla 400W'tır. (Daha da düşük olabilir.)

EDİT: Çıkışlarını bilmiyorum.


kardeş bilgilendirmen yanlış.z5500 ün çgirişinden çekilen akım 2.20 Amperdir.bizzat ölçümünü yaptım teknik serviste.o yüzden bazen 2 A lik sigortaları patlayabiliyor.220X2.20 buda ortalama 450 ile 500 watt arasında birşey oluyor.birde kontrol panelide buna dahildir.besleme kısmına gelince bildiğimiz standart besleme kullanılıyor.fakat trafosu tereoid trafodur.çıkışlarındada TDA7294 kullanılıyor.bunlarda ortalama %65 %70 verimle çalıştığı için her bir çıkışı maksimum 70 Watt ses verebilir.

Peki bu yazdığınız TDA7294 trafo yerine daha iyi verim alabileceğimiz bir trafo ile değiştirebilirmiyiz.

TDA7294 bir Ses çıkış entegresidir.giriş gerilimi ortalama +-25 Volt ve +-50 volt arasındadır.gerilimi yükselttikçe güç artar.sen z5500 ün trafosunu çıkartıp yerine 100 volt 700 watt trafo takarsan gücünü yükseltebilirsin.tabiki devrede ufak değişiklikler yapmak gerek.örnek vereyim bazı kondansatörlerin voltaj aralığını yükselterek.ama şunu belirtmek gereklidirki entegre full güçte çalışacaktır.ve aşırı ısınacaktır soğutma yetersiz kalacaktır.z5500 ün soğutması kendisi için ideal ama maksimum güç için ideal değil.tost makinası gibi olur :)


Bu mesaja 1 cevap geldi.

C
calimero5316
7 yıl (82 mesaj)
quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: kacak123

quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: certy

quote:

Orijinalden alıntı: Ali Arslan

iyi günler benim ses sistemimde z5500 bende de şöyle bir sorun var ekrandaki yazı bir süre sonra ters dönüyor nasıl oluyor anlamıyorum acıkcası subdan kapatıp acınca düzeliyor ilk aldıgımda subda bas vurdugu zaman zırıltı yapıyordu gönderdim saglam dediler 2. gönderdiğimde de değiştirilmiş ondada zırıltı var herhalde içinde bi kart ne bileyim bişey gevşek garantisi bitince içini acıp bakacam birde subdaki besleme elektronik mi yoksa trafomu trafo ise kaç w ve cıkışları ne ?

Hocam trafolu besleme var. Watt meselesine gelince, Z5500 sözde 505W RMS güç verebiliyor. Ancak sistemin elektrik girişinde 220V/1.5A yazıyor. Bundan yola çıkarsak 220*1.5=330W. Buna göre de trafosu en fazla 400W'tır. (Daha da düşük olabilir.)

EDİT: Çıkışlarını bilmiyorum.


kardeş bilgilendirmen yanlış.z5500 ün çgirişinden çekilen akım 2.20 Amperdir.bizzat ölçümünü yaptım teknik serviste.o yüzden bazen 2 A lik sigortaları patlayabiliyor.220X2.20 buda ortalama 450 ile 500 watt arasında birşey oluyor.birde kontrol panelide buna dahildir.besleme kısmına gelince bildiğimiz standart besleme kullanılıyor.fakat trafosu tereoid trafodur.çıkışlarındada TDA7294 kullanılıyor.bunlarda ortalama %65 %70 verimle çalıştığı için her bir çıkışı maksimum 70 Watt ses verebilir.

Peki bu yazdığınız TDA7294 trafo yerine daha iyi verim alabileceğimiz bir trafo ile değiştirebilirmiyiz.

TDA7294 bir Ses çıkış entegresidir.giriş gerilimi ortalama +-25 Volt ve +-50 volt arasındadır.gerilimi yükselttikçe güç artar.sen z5500 ün trafosunu çıkartıp yerine 100 volt 700 watt trafo takarsan gücünü yükseltebilirsin.tabiki devrede ufak değişiklikler yapmak gerek.örnek vereyim bazı kondansatörlerin voltaj aralığını yükselterek.ama şunu belirtmek gereklidirki entegre full güçte çalışacaktır.ve aşırı ısınacaktır soğutma yetersiz kalacaktır.z5500 ün soğutması kendisi için ideal ama maksimum güç için ideal değil.tost makinası gibi olur :)

selam arkadaşım benimde z5500 den açar açmaz wofer ve uydulardan uğultu gelmeye başladı.sanırım kondansatör ayağında soğuk lehim var. daha önce böyle bir durumu tecrübe etmiş olmalısın? wooferın üstüne vurunca kesip geliyo yani soğuk lehim olduğu kesin ve muhtemelen kondansatör ayaklarında değil mi? kkronik bir problem olsa gerek??
bilgilendirirseniz sevinirim


Bu mesaja 1 cevap geldi.

S
sphenks
7 yıl (32 mesaj)
selam kardeş.z5500 ü alalı çok uzun zaman oldu.hiç bir problem yoktu taaki bir kaç ay öncesine kadar.neyse uzatmayayım.

durum şöyle . control panel ile sub arasındaki kablonun sub girişinde sanırım bir problerm var.kontrol panelini açıyorum kırmızı ışık mavi oluyor ve anında kırmızı oluyor tekrar.o girişteki kabloyu oynatıyorum çıkartıp takıyorum şansa olursa açılıyor.bazen kabloyu takmama rağmen kontrol panelin ışığı bile yanmayabiliyor.ki şu an kablosu bağlı olduğu halde yine bir ışık yok.sorun nerdedir.rastaldığın bir problem mi ?
eğer bilmiyorsan nasıl tamir ettirebilirim.garantisi biteli çok oldu.tavsiyen nedir.

Saygılar sevgiler





< Bu mesaj bu kişi tarafından değiştirildi sphenks -- 27 Nisan 2012; 18:04:15 >
Bu mesaja 2 cevap geldi.

P
pisko1437
Konu Sahibi

7 yıl (146 mesaj)
quote:

Orijinalden alıntı: sphenks

selam kardeş.z5500 ü alalı çok uzun zaman oldu.hiç bir problem yoktu taaki bir kaç ay öncesine kadar.neyse uzatmayayım.

durum şöyle . control panel ile sub arasındaki kablonun sub girişinde sanırım bir problerm var.kontrol panelini açıyorum kırmızı ışık mavi oluyor ve anında kırmızı oluyor tekrar.o girişteki kabloyu oynatıyorum çıkartıp takıyorum şansa olursa açılıyor.bazen kabloyu takmama rağmen kontrol panelin ışığı bile yanmayabiliyor.ki şu an kablosu bağlı olduğu halde yine bir ışık yok.sorun nerdedir.rastaldığın bir problem mi ?
eğer bilmiyorsan nasıl tamir ettirebilirim.garantisi biteli çok oldu.tavsiyen nedir.

Saygılar sevgiler

ben yardımcı olurum kardeş.pm at konuşalım müsait bir zaman da




S
sphenks
7 yıl (32 mesaj)
quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: sphenks

selam kardeş.z5500 ü alalı çok uzun zaman oldu.hiç bir problem yoktu taaki bir kaç ay öncesine kadar.neyse uzatmayayım.

durum şöyle . control panel ile sub arasındaki kablonun sub girişinde sanırım bir problerm var.kontrol panelini açıyorum kırmızı ışık mavi oluyor ve anında kırmızı oluyor tekrar.o girişteki kabloyu oynatıyorum çıkartıp takıyorum şansa olursa açılıyor.bazen kabloyu takmama rağmen kontrol panelin ışığı bile yanmayabiliyor.ki şu an kablosu bağlı olduğu halde yine bir ışık yok.sorun nerdedir.rastaldığın bir problem mi ?
eğer bilmiyorsan nasıl tamir ettirebilirim.garantisi biteli çok oldu.tavsiyen nedir.

Saygılar sevgiler

keşke pm atsaydın kardeş böle okuyamamışım senn yazdığın sorunu.gerçi sorunu çözmüşsündür sen ama genede söylemek isterim.beslemede 2 adet 10000uf lık kondansatörler var 2 tanesinden 1 tanesi soğuk lehim.boardı sök lehimleri tazele.dikkat et şaseleme kablosunu takki sigortan atar sorun açarsın.k.bakma tekrar

daha yeni yazdım zaten :) çok uzun zaman geçmedi :) sanırım bi 40 dakika civarı :) çok teşekkür ederim ilgin için ama özelden bi konuşalım.


Bu mesaja 1 cevap geldi.

P
pisko1437
Konu Sahibi

7 yıl (146 mesaj)
quote:

Orijinalden alıntı: sphenks

quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: sphenks

selam kardeş.z5500 ü alalı çok uzun zaman oldu.hiç bir problem yoktu taaki bir kaç ay öncesine kadar.neyse uzatmayayım.

durum şöyle . control panel ile sub arasındaki kablonun sub girişinde sanırım bir problerm var.kontrol panelini açıyorum kırmızı ışık mavi oluyor ve anında kırmızı oluyor tekrar.o girişteki kabloyu oynatıyorum çıkartıp takıyorum şansa olursa açılıyor.bazen kabloyu takmama rağmen kontrol panelin ışığı bile yanmayabiliyor.ki şu an kablosu bağlı olduğu halde yine bir ışık yok.sorun nerdedir.rastaldığın bir problem mi ?
eğer bilmiyorsan nasıl tamir ettirebilirim.garantisi biteli çok oldu.tavsiyen nedir.

Saygılar sevgiler

keşke pm atsaydın kardeş böle okuyamamışım senn yazdığın sorunu.gerçi sorunu çözmüşsündür sen ama genede söylemek isterim.beslemede 2 adet 10000uf lık kondansatörler var 2 tanesinden 1 tanesi soğuk lehim.boardı sök lehimleri tazele.dikkat et şaseleme kablosunu takki sigortan atar sorun açarsın.k.bakma tekrar

daha yeni yazdım zaten :) çok uzun zaman geçmedi :) sanırım bi 40 dakika civarı :) çok teşekkür ederim ilgin için ama özelden bi konuşalım.

kardeş adresler karıştı yaw kusura bakma yanlış cevap vermişim bir arkadaşa cevap yazacaktım aynı andada sana cevap atayım derken karıştır :) bu arıza senin arıza değil :)


Bu mesaja 1 cevap geldi.

P
pisko1437
Konu Sahibi

7 yıl (146 mesaj)
quote:

Orijinalden alıntı: calimero5316

quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: kacak123

quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: certy

quote:

Orijinalden alıntı: Ali Arslan

iyi günler benim ses sistemimde z5500 bende de şöyle bir sorun var ekrandaki yazı bir süre sonra ters dönüyor nasıl oluyor anlamıyorum acıkcası subdan kapatıp acınca düzeliyor ilk aldıgımda subda bas vurdugu zaman zırıltı yapıyordu gönderdim saglam dediler 2. gönderdiğimde de değiştirilmiş ondada zırıltı var herhalde içinde bi kart ne bileyim bişey gevşek garantisi bitince içini acıp bakacam birde subdaki besleme elektronik mi yoksa trafomu trafo ise kaç w ve cıkışları ne ?

Hocam trafolu besleme var. Watt meselesine gelince, Z5500 sözde 505W RMS güç verebiliyor. Ancak sistemin elektrik girişinde 220V/1.5A yazıyor. Bundan yola çıkarsak 220*1.5=330W. Buna göre de trafosu en fazla 400W'tır. (Daha da düşük olabilir.)

EDİT: Çıkışlarını bilmiyorum.


kardeş bilgilendirmen yanlış.z5500 ün çgirişinden çekilen akım 2.20 Amperdir.bizzat ölçümünü yaptım teknik serviste.o yüzden bazen 2 A lik sigortaları patlayabiliyor.220X2.20 buda ortalama 450 ile 500 watt arasında birşey oluyor.birde kontrol panelide buna dahildir.besleme kısmına gelince bildiğimiz standart besleme kullanılıyor.fakat trafosu tereoid trafodur.çıkışlarındada TDA7294 kullanılıyor.bunlarda ortalama %65 %70 verimle çalıştığı için her bir çıkışı maksimum 70 Watt ses verebilir.

Peki bu yazdığınız TDA7294 trafo yerine daha iyi verim alabileceğimiz bir trafo ile değiştirebilirmiyiz.

TDA7294 bir Ses çıkış entegresidir.giriş gerilimi ortalama +-25 Volt ve +-50 volt arasındadır.gerilimi yükselttikçe güç artar.sen z5500 ün trafosunu çıkartıp yerine 100 volt 700 watt trafo takarsan gücünü yükseltebilirsin.tabiki devrede ufak değişiklikler yapmak gerek.örnek vereyim bazı kondansatörlerin voltaj aralığını yükselterek.ama şunu belirtmek gereklidirki entegre full güçte çalışacaktır.ve aşırı ısınacaktır soğutma yetersiz kalacaktır.z5500 ün soğutması kendisi için ideal ama maksimum güç için ideal değil.tost makinası gibi olur :)

selam arkadaşım benimde z5500 den açar açmaz wofer ve uydulardan uğultu gelmeye başladı.sanırım kondansatör ayağında soğuk lehim var. daha önce böyle bir durumu tecrübe etmiş olmalısın? wooferın üstüne vurunca kesip geliyo yani soğuk lehim olduğu kesin ve muhtemelen kondansatör ayaklarında değil mi? kkronik bir problem olsa gerek??
bilgilendirirseniz sevinirim

kardeş sen sorunu çözdünmü keşke pm atsaydın yardımcı olurdum sana.görememişim senin mesajını.k.bakma.sorunu çözemediysen yardım edeyim.saygılar.




S
sphenks
7 yıl (32 mesaj)
quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: sphenks

quote:

Orijinalden alıntı: pisko1437

quote:

Orijinalden alıntı: sphenks

selam kardeş.z5500 ü alalı çok uzun zaman oldu.hiç bir problem yoktu taaki bir kaç ay öncesine kadar.neyse uzatmayayım.

durum şöyle . control panel ile sub arasındaki kablonun sub girişinde sanırım bir problerm var.kontrol panelini açıyorum kırmızı ışık mavi oluyor ve anında kırmızı oluyor tekrar.o girişteki kabloyu oynatıyorum çıkartıp takıyorum şansa olursa açılıyor.bazen kabloyu takmama rağmen kontrol panelin ışığı bile yanmayabiliyor.ki şu an kablosu bağlı olduğu halde yine bir ışık yok.sorun nerdedir.rastaldığın bir problem mi ?
eğer bilmiyorsan nasıl tamir ettirebilirim.garantisi biteli çok oldu.tavsiyen nedir.

Saygılar sevgiler

keşke pm atsaydın kardeş böle okuyamamışım senn yazdığın sorunu.gerçi sorunu çözmüşsündür sen ama genede söylemek isterim.beslemede 2 adet 10000uf lık kondansatörler var 2 tanesinden 1 tanesi soğuk lehim.boardı sök lehimleri tazele.dikkat et şaseleme kablosunu takki sigortan atar sorun açarsın.k.bakma tekrar

daha yeni yazdım zaten :) çok uzun zaman geçmedi :) sanırım bi 40 dakika civarı :) çok teşekkür ederim ilgin için ama özelden bi konuşalım.

kardeş adresler karıştı yaw kusura bakma yanlış cevap vermişim bir arkadaşa cevap yazacaktım aynı andada sana cevap atayım derken karıştır :) bu arıza senin arıza değil :)

ee benim arızanın nedenini biliyormusun kardeş ? yada ne yapabilirim ?




B
by_cyberia
7 yıl (150 mesaj)
quote:

Orijinalden alıntı: pisko1437

Arkadaşlar logitech Teknik Servisinden Mersa Elektronikte Çalıştım
Forumlarda Tamir yaptım.
Elimden geldiği Kadarıyla Sizlere Yardımcı olacağım.
Bana Sadece Arızayı Söylemeniz Yeterlidir...

Merhaba

Benim z5500 ün center çıkışında problem var, test modunda diğer kolonlardan net geliyor ses fakat centera kulağıma dayadığımda çıkan sesi ancak duyabiliyorum, çok kısık bir ses var

Denemediği şey kalmadı, dts film, müzik, farklı çıkışlar vs. temelde test modunda bile alamıyorum ses. ( kumanda da center sesini sona getirdiğimde dahi ses çok az )

Ürünün garantisi 1-2 ay önce bitti yanlış hatırlamıyorsam, vatan dan almıştım

Nasıl çözebiliriz yardımcı olurmusunuz ?

İstanbul Üsküdar bölgesindeyim

Teşekkür ederim şimdiden


Bu mesaja 2 cevap geldi.

B
BRKNSR
7 yıl (15 mesaj)
hocam 2011 in 6. ayında vatan bilgisayardan z5500 aldım aşağı yukarı 5 ay kullandım problem yoktu sonra 1 saat film veya müzik izleyip dinlediğimde ses ünitesinde sorun çıkardı yani çalışır durumda iken kapanıp açılıyo devamlı ve haliyle acaip ses çıkartıyo servise götürdüm şuanda vatan bilgisayarda ama garanti belgesini bulamadım fatura var garanti belgesi olmadığı için işlem yapılamıyo elinizde garanti belgesi varmı biraz saçma gelicek ama durum bu yardım edebilirseniz sevinirim


Bu mesaja 1 cevap geldi.