Bu konudaki kullanıcılar: 2 misafir, 1 mobil kullanıcı
11
Cevap
897
Tıklama
0
Öne Çıkarma
Asus P5KC Anakart Ram takımı hakkında (resimli)

B Berkorn Konu Sahibi
9 yıl (455 mesaj)
Beyler bu anakartı kullanan veya bu sorundan anlayan bir yardım edebilirmi 2x2 gb 1333mhz HI-Level ramler var elimde ama şöyle bişey var ramleri taktığımda pc açılmıyor ama bios pilini çıkartıp takınca pc açılıyor default ayarlarla devam ediyorum filan windowsda vs. hiçbir sorun yok ama pc yi kapatıp tekrar açtığımda açılmıyor yani pc her kapandığında bios pilini çıkarmam gerekiyor içeriden ayarda pek beceremedim ne yapmalıyım? aşağıda bios penceresinden foto çektim bi yardımcı olursanız çok makbule geçicek


< Resime gitmek için tıklayın >
< Resime gitmek için tıklayın >




N Ne Veriyim Abime
9 yıl (2380 mesaj)
ucuz etin yahnisi olabilir hocam bknz: hi level




B Berkorn Konu Sahibi
9 yıl (455 mesaj)
ram mi sıkıntılıdır diyorsunuz?




N Ne Veriyim Abime
9 yıl (2380 mesaj)
başka bir ramle deneme şansın varsa dene onda bir sıkıntı olmuyorsa ram sıkıntıdır




B By_KeReMM
9 yıl (1702 mesaj)
hi level ramler omur boyu garantili idi galiba arastir istersen.



< Bu ileti mobil sürüm kullanılarak atıldı >


R RM36CB
9 yıl (2564 mesaj)
Bios güncellemeyi denediniz mi?



< Bu ileti mobil sürüm kullanılarak atıldı >


B Berkorn Konu Sahibi
9 yıl (455 mesaj)
bios valla yıllardır kaçsa o sürümde hiç ellemedim şöylede birşey var fsb yi 1066 ya çekince sıkıntı yokda auto yada 1333 e çıkarınca ilki hariç diğerlerinde açılmıyor


Bu mesaja 1 cevap geldi.

N Ne Veriyim Abime
9 yıl (2380 mesaj)
bios güncelle bi ondan sonra tekrar dene




A Athlon 840 Kaveri
9 yıl (2500 mesaj)
işlemcinin FSB si ile bi uyuşmazlık olabilir belki .





< Bu mesaj bu kişi tarafından değiştirildi Athlon 840 Kaveri -- 17 Ekim 2012; 0:00:41 >


S sahafiec
9 yıl (8524 mesaj)
quote:

Orijinalden alıntı: Berkorn

bios valla yıllardır kaçsa o sürümde hiç ellemedim şöylede birşey var fsb yi 1066 ya çekince sıkıntı yokda auto yada 1333 e çıkarınca ilki hariç diğerlerinde açılmıyor

bu DDR2 DDR3 combo anakart ile epey ram sorunu yaşayanlar olmuş, özellikle de DDR3 kullanımında.

burada bir vatandaş aynı senin bahsettiğini yazıyor, anakart aynı ve ramler G.Skill 2x2GB.
1066MHz tamamen sorunsuz çalışıyor, 1333MHz yapınca sorun çıkıyor diye yazıyor.
quote:

I set 2x2go DDR3 1333 mhz RAM on my P5KC, but does not work stable.
I tried everything said here without result. Nothing work except set RAM on 1066 mhz in Bios.

http://gskill.us/forum/archive/index.php?t-3348.html

burada başka bir vatandaş anakartı denediğim hiç bir DDR3 ramle düzgün çalıştıramadım diyor.
quote:

I had some minor problems with my current asus p5kc regarding DDR3 RAM it didnt support any of the 1333 ones i tried. Got some DDR2 1066 then and it works , but overheating like crazy.

http://www.passmark.com/forum/showthread.php?3361-Need-advice-on-what-mobo-to-get

burada başka bir vatandaşın Windows'u DDR2 ile sorunsuz açılırken DDR3 ramle açılmıyor.
ramleri ta Taiwan'a Corsair'e gönderip sıfırı geri gelmiş, takmış ve netice yine aynı.
quote:

I have the same board and memory and the problem is this board (natively only supports up to 1066 memory "p35 chipset" 1333 OC with some memory).
I RMA'd the DIMMs back to Taiwan, and a just yesterday, I received a delivery from Corsair. The had replaced the DIMMs with a new set. Filled with hope, I installed the new DIMMs, held my breath and hit the Power button. Blank screen - zip - zero - zilch! The new DIMM's made no difference.

http://forum.corsair.com/v3/showthread.php?t=107387


bunun gibi daha epey misaller var, kesin bir çözüm bulan var mı bilmiyorum.
bios güncellemesi belki işe yarar, bazılar sisteme biraz OC yapmış, bazıları ram voltajını arttırmış.

genel arama linki, Asus P5KC and DDR3 sorunları:
http://www.google.com.tr/search?client=opera&rls=tr&q=Asus+P5KC+ram+problems&sourceid=opera&ie=utf-8&oe=utf-8&channel=suggest#hl=tr&client=opera&hs=r0K&rls=tr&channel=suggest&sclient=psy-ab&q=Asus+P5KC+DDR3+ram+problems&oq=Asus+P5KC+DDR3+ram+problems&gs_l=serp.3...11643.13252.0.14183.5.5.0.0.0.1.285.1108.0j3j2.5.0...0.0...1c.1.Nbphx1TG2Wk&pbx=1&fp=1&bpcl=35277026&biw=1373&bih=938&bav=on.2,or.r_gc.r_pw.r_qf.&cad=b&sei=UCN-UIyuEIrUtAbjlYGAAw


@criesofcredo
boş boş daha sorunu anlamadan hemen ram sorunlu diyen size diyecek laf bulamıyorum.
bilginiz yoksa bari susun bilenler yazsın, boşuna insanların kafasını karıştırmayın.
ram 1066MHz de sorunsuz çalışıyor da 1333MHz'de bozuk ve ucuz yahnı mı oluyor?
akıl var mantık var, kullanmak da bedava.





< Bu mesaj bu kişi tarafından değiştirildi sahafiec -- 17 Ekim 2012; 6:49:21 >


B Berkorn Konu Sahibi
9 yıl (455 mesaj)
@sahafiec hocam çözümler için teşekkür ederim ben biraz daha araştırayım çünkü bundan önce kullandığım sistemi ilk topladığımda aldığım ocz platinium cl7 ram lerdede bu sıkıntılar olmuştu bios pili çıkarıp takınca bi iki ayarla düzeldi ama 1333 de yemedi artık ya 1066 da kullanıcam yada biraz volataj arttırıym




- -Cengizhan
9 yıl (19 mesaj)
işlemcinin FSB si ile bi uyuşmazlık olabilir belki



DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.