Bu konudaki kullanıcılar: 2 misafir, 1 mobil kullanıcı
19
Cevap
600
Tıklama
0
Öne Çıkarma
AMD 7 serisi kartlarda Flickering Problemi

F Feel.The.Heart Konu Sahibi
8 yıl (2068 mesaj)
Herşey Powercolor 7870 PCS+ almamla başladı. Burada bir kaç yerde konuyla ilgili mesaj attım, aynı kartı kullanan arkadaşlara sordum. Ancak kimsede bende olan grafiksel bozulmalar yoktu. Google amcaya sordum ve karşıma bendeki durumun aynısı diyebileceğim bozulmaların olduğu videolar ve forumlar buldu.

OC ile alakalı diyenler var, sürücü ile alakalı diyenler var, kartta sorun var diyenler var... İngilizce forumlar olduğu için anca bu kadarını anlayabildim. Guru3d de tartışılan konunun linkini vermek istiyorum:

http://forum.guru3d.com/showthread.php?t=368290

Burada ilk başta konu ile ilgili 6 tane youtube linki verilmiş. Özellikle 2. ve 6. videoları izlemenizi rica ediyorum arkadaşlar. Bendeki durumun aynısı diyebilirim. Far Cry 3 ve SSF4 AE de sıkça yaşıyorum bu sorunu.

Konunun ilerleyen sayfalarında Vram test, opencl test gibi şeylerden bahsedilmiş. MemtestCL-1.0 diye bir programla yapılmış test sonuçlarına yer verilmiş. Sıfır hata alanlar paylaşmışlar. Ben de denedim, çok sayıda hata bulduğunu söyleyen bir sonuç çıktı (428816 errors).

7 serisi AMD vga (özellikle 7870) kullanan arkadaşlardan bu testi yapıp sonuçlarını paylaşmalarını rica ediyorum.

Konuyla ilgili tecrübesi olan arkadaşlarında yardımlarını bekliyorum.

NOT: Kartta OC yok, zaten hızaşırtmalı geliyor bildiğiniz gibi, 1100-1225 çalışıyor. Yeniden Win 7 64 Bit kurdum + 12.10, 12.11 beta ve son sürücü 13.1 ile aynı durum devam ediyor.

(Böyle bir konu daha önce tartışıldıysa kusura bakmayın. Ne yapmam gerektiği konusunda kararsız kaldım, bu durumu aldığım yere (vatan) nasıl izah edeceğim bilemiyorum)





< Bu mesaj bu kişi tarafından değiştirildi Feel.The.Heart -- 6 Şubat 2013; 1:55:37 >


M M@U
8 yıl (6481 mesaj)
İlginç, bu tip sorunları uzunca bir süredir görmemiştim. Kartın saat hızlarını düşürerek test ettiniz mi acaba?


Bu mesaja 1 cevap geldi.

F Feel.The.Heart Konu Sahibi
8 yıl (2068 mesaj)
quote:

Orijinalden alıntı: M@U

İlginç, bu tip sorunları uzunca bir süredir görmemiştim. Kartın saat hızlarını düşürerek test ettiniz mi acaba?

1000-1000 yapıp denedim, yine devam ediyor. Becerebilirsem eğer küçük bir video ekleyeceğim. Fraps ile SSF de yakaladım.





< Bu mesaj bu kişi tarafından değiştirildi Feel.The.Heart -- 6 Şubat 2013; 2:21:29 >
Bu mesaja 1 cevap geldi.

M M@U
8 yıl (6481 mesaj)
Aslında bir şey daha var. Eskiden bios ile bazı birimleri devredışı bırakılmış alt model kartları, üst model kartların bios'u ile kullanmaya kalkınca bu tip sorunlar görülebiliyordu. Zira bu kapatılmış birimler, çoğu zaman sorunlu oluyordu ve çalıştırınca da bu şekilde görüntüde bozulmalara yol açıyordu. Ancak sorunu görünce aklıma direk olarak bellekler geldi. Hangi kartta olduğunu unuttum ama kullandığım kartlardan birinde bellekleri stabil olmayan bir noktaya getirdiğimde, direk olarak buna benzer bozulmalar yaşadığımı hatırlıyorum. Ayrıca her oyunda da olmuyordu. Bazı oyunlarda bu tip bozulmalar oluyor, bazılarında bozulma ardından donma, bazıları ise sorunsuz çalışıyordu.

Eğer bellek hızı düşürüldüğünde değişen bir şey yoksa, bir alt model kart bios'u atılıp, gpu'daki bazı birimleri kapatmaya çalışmak da sorunun gpu'dan kaynaklanıp kaynaklanmadığını gösterebilir. Ama kart o bios'u yer mi, çalışır mı, açılır mı; bu biraz riskli iş.

Bunlar haricinde çok düşük bir ihtimal dahi olsa, farklı bir bağlantı kablosu ile denemek de işe yarayabilir.




F Feel.The.Heart Konu Sahibi
8 yıl (2068 mesaj)
Yarın çevremde iyi bir pc bulabilirsem vga yı onda deneyeceğim. Farklı monitör ve bağlantı kablosuylada denerim bu esnada.

Dediğiniz gibi her uygulamada yapmıyor. 3DMARK2011 de iki kez Xtreme bench aldım, gözüme çarpan birşey olmadı.

Bios işini bilmediğim için farklı bios atma işlemine giremem.

@ M@U , ilgin için teşekkür ederim.





< Bu mesaj bu kişi tarafından değiştirildi Feel.The.Heart -- 6 Şubat 2013; 2:43:58 >


- -MoDeStUs-
8 yıl (17101 mesaj)
bıos atma ıslemı kolaydır..atıflash ıle kolay bır sekılde atabılırsın..ama elınde muhakkak yedek bır ekran kartı olsun..bıos ıslemı basarısız olursa 2.kart uzerınden yenıden atarsın..

http://www.techpowerup.com/vgabios/

burdan asus bıoslarını deneyebılırsın..en sorunsuz asus bıosları oluyor..




K kaan0101
8 yıl (9947 mesaj)
ilginç bir sorun daha öncede görmüştüm sorun karttan kaynaklanıyordur yoksa elimden iki tane 7870 geçti çevremdede kullanan var ne böyle bir sorun gözlemledim nede sorunu olanı gördüm kartı göndereceksin garantiye başka çözümü yok gibi başka bir pc dede test etmenin yararı var




C confuest
8 yıl (3449 mesaj)
quote:

Orijinalden alıntı: X2

quote:

Orijinalden alıntı: M@U

İlginç, bu tip sorunları uzunca bir süredir görmemiştim. Kartın saat hızlarını düşürerek test ettiniz mi acaba?

1000-1000 yapıp denedim, yine devam ediyor. Becerebilirsem eğer küçük bir video ekleyeceğim. Fraps ile SSF de yakaladım.

kartın default core clock'ı kaç şuanda?




F F.@.T.İ.H
8 yıl (5711 mesaj)
bendeki 7870 hawk da 1100/4800 çalışıyor bende sıkıntı yok, asus ve msı bios atarak belki kontrol edilebilir..




S sahafiec
8 yıl (8522 mesaj)
bende de MSI R7850 2GB ile bu tür sorunlar kesinlikle yok.
videolardan yola çıkarak kartların kendisinde sorun olduğunu düşünüyorum.
tüm seriye bu hatayı yakıştırmak nekadar doğru o tartışılır bence.


Bu mesaja 1 cevap geldi.

D Darkknight02
8 yıl (1150 mesaj)
Bende XFX 7850 DD kullanıyorum şükürler olsun ki hiç bir sorun yok.Baska bir sorun var senin sitemde deneye deneye öğren




_ _ToxiCity_
8 yıl (391 mesaj)
Bende de PowerColor HD7870 Pcs+ var hiç bir sıkıntı yaşamadım .. bence sen garantiye yolla ve hiç uğraşma.. sorunun gerçekten ilginç geldi bana ..


Bu mesaja 1 cevap geldi.

F Fire.Sword
8 yıl (2549 mesaj)
youtube'ta gördüğüm bir videoda sorunun bazı oyunlarda olduğu yazılmıştı. hatta adam powercolour hd7950'yi iade edip asus hd7950 almıştı ve aynı sorun vardı. cod ve gtai4'te sorun yaşarken battlefield 3'te sorun yaşamıyordu. sorun yaşamayan arkadaşlar da belki sorunlu oyunlara denk gelmemişlerdir. bu arada demin 13.2 beta 5 driverın notlarında şöyle birşey gördüm. Resolves Texture flickering seen in DirectX9.0c applications sorun yaşayan arkadaşlar bu driverı deneyebilirler.




F Feel.The.Heart Konu Sahibi
8 yıl (2068 mesaj)
quote:

Orijinalden alıntı: _ToxiCity_

Bende de PowerColor HD7870 Pcs+ var hiç bir sıkıntı yaşamadım .. bence sen garantiye yolla ve hiç uğraşma.. sorunun gerçekten ilginç geldi bana ..

_ToxiCity_ arkadaşımıza sormuştum Far Cry 3 te sorun yaşıyormusun diye, o da yaşamadığını dile getirmişti. Hatta baya bir oyun listesi yazmıştı, oynadığı oyunlarla ilgili. Ben sorunun olduğu oyunları SSF4 AE ve Far Cry 3 olarak belirtmiştim. Ben de neden Far Cry 3 te sorun var o zaman? Anlaşılması zor bir hata olsa anlarım ama kabak gibi bozuluyor grafikler.

SSF4 te yaşadığım durumu fraps ile yakalamıştım, onu en kolay yoldan nasıl aktarırım buraya? Boyutunu küçültmem gerekecek önce tabi, 500 mb gibi bir şey..





< Bu mesaj bu kişi tarafından değiştirildi Feel.The.Heart -- 7 Şubat 2013; 18:01:49 >


F Feel.The.Heart Konu Sahibi
8 yıl (2068 mesaj)
quote:

Orijinalden alıntı: sahafiec

bende de MSI R7850 2GB ile bu tür sorunlar kesinlikle yok.
videolardan yola çıkarak kartların kendisinde sorun olduğunu düşünüyorum.
tüm seriye bu hatayı yakıştırmak nekadar doğru o tartışılır bence.

Hatayı tüm seriye yakıştırmıyorum dostum, nette ağırlıklı olarak HD7000 serisinden bahsedilmiş.




T Tugrul_512bit
8 yıl (6934 mesaj)
Link verirsen indirip denerim 7870 ile.




S SatsuiNoHadou
8 yıl (991 mesaj)
Powercolor hd 7870 ghz edition kullanıyorum

oyunlar da o tarz bir şey yaşamadım henüz bir oyun hariç

sadece eski bir oyun age of empires 3 de yaşadım bir kaç kere bazen 1 saniye bile sürmeyen ekranın bir kısmı siyah olup geliyordu


çektiğiniz videonun boyutunu küçültmek için windows movie maker programıyla yapabilirsiniz

video yapar gibi atın bakın burada resimli anlatım yapılmış

http://www.turkcespiker.com/forum/windows_movie_maker_ile_video_boyutunu_kucultme_resimli_anlatim-t89398.html





< Bu mesaj bu kişi tarafından değiştirildi SatsuiNoHadou -- 7 Şubat 2013; 18:38:35 >


F Feel.The.Heart Konu Sahibi
8 yıl (2068 mesaj)
AMD 7 serisi kullanan arkadaşların MemtestCL testini yapıp sonucu burada paylaşmalarını rica ediyorum. Ben yaptırınca çok sayıda hata (428816 errors) çıkıyor.





< Bu mesaj bu kişi tarafından değiştirildi Feel.The.Heart -- 7 Şubat 2013; 22:41:20 >
Bu mesaja 1 cevap geldi.

T Tugrul_512bit
8 yıl (6934 mesaj)
quote:

Orijinalden alıntı: X2

AMD 7 serisi kullanan arkadaşların MemtestCL testini yapıp sonucu burada paylaşmalarını rica ediyorum. Ben yaptırınca çok sayıda hata (428816 errors) çıkıyor.

Program için adres verir misin? Neyse buldum 1 milyondan fazla hata verdi. GPU ve bellek hızını yarıya indirip denedim 5 milyon hta buldu. Bu kadar saçma bir program yok :) bence bellek hataları değil yazılımsal opencl hatalarını buluyor.





< Bu mesaj bu kişi tarafından değiştirildi Tugrul_512bit -- 7 Şubat 2013; 23:03:22 >
Bu mesaja 1 cevap geldi.

F Feel.The.Heart Konu Sahibi
8 yıl (2068 mesaj)
quote:

Orijinalden alıntı: Tugrul_512bit

quote:

Orijinalden alıntı: X2

AMD 7 serisi kullanan arkadaşların MemtestCL testini yapıp sonucu burada paylaşmalarını rica ediyorum. Ben yaptırınca çok sayıda hata (428816 errors) çıkıyor.

Program için adres verir misin? Neyse buldum 1 milyondan fazla hata verdi. GPU ve bellek hızını yarıya indirip denedim 5 milyon hta buldu. Bu kadar saçma bir program yok :) bence bellek hataları değil yazılımsal opencl hatalarını buluyor.

Eski kartımı geri taktım (8800GTS). Onda da memtestG80 isimli uygulama bellek testi yapıyor. 2 kez yaptırdım ikisinde de sıfır hata. Programın açıklamasında belleğe dayalı bir test olduğu yazıyor. Bilemiyorum.



DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.