Bu konudaki kullanıcılar: 2 misafir, 1 mobil kullanıcı
10
Cevap
1214
Tıklama
0
Öne Çıkarma
Yeni 5.1 imde 3 hoparlörden ses gelmiyor??

K kankaniff Konu Sahibi
14 yıl (80 mesaj)
Arkadaşlar yeni sistem aldım 5.1 microlab x23. Bilgisayardan çıkış alıyorum. Winamp ile mp3 dinlerken iki hoparlör ve woofer ses veriyor. Diğer üç hoparlör ses vermiyor. Problem nedir acaba ? Yardım edebilir misiniz? Teşekkürler.




F Fatih-1806
14 yıl (316 mesaj)
ses driverin la birlikte yüklenen programdan (realtek,soundmax vs.) 5.1 ayarını yaptın mı





< Bu mesaj bu kişi tarafından değiştirildi Fatih-1806 -- 21 Şubat 2008; 21:07:45 >


K kankaniff Konu Sahibi
14 yıl (80 mesaj)
yok dostum, herhangi bir ayar yapmadım. ses kartım Realtek onboard. ne gibi bir ayar yapmam gerekiyor?




F Fatih-1806
14 yıl (316 mesaj)
quote:

Orjinalden alıntı: kankaniff

yok dostum, herhangi bir ayar yapmadım. ses kartım Realtek onboard. ne gibi bir ayar yapmam gerekiyor?

realtek i aç. şekmelerin birinde hoparlör kanalllarını gösteren bi seçenek var(tam yerini hatırlayamıyorum) ordan 6CH yi seç ve sag kısımda gösterilen şekilde kabloları arka tarafa tak.





< Bu mesaj bu kişi tarafından değiştirildi Fatih-1806 -- 21 Şubat 2008; 21:16:55 >


K kankaniff Konu Sahibi
14 yıl (80 mesaj)
Dostum ses ayarı ile ilgili yalnızca bu pencere var bilgisayarımda? Dediğin ayarı nereden yapabilirim?

< Resime gitmek için tıklayın >




F Fatih-1806
14 yıl (316 mesaj)
o zamn denetim masasına gir. ses efekti ve ses aygıtı özellikleri / hoparlör ayarları kısmındaki gelişmiş e tıkla. ordan 5.1 i seç. kasanın arkasına kabloları takarkende mik. yuvasına
subwofer ın fişini tak. ön taraf hoparlörlerininkini çıkış yuvasına(ortadaki) . arak taraf hoparlörleride giriş yuvasına(sağdaki). sanırım kablo olayıda böyleydi




K kankaniff Konu Sahibi
14 yıl (80 mesaj)
< Resime gitmek için tıklayın >

Dediğin şekilde 5.1 i ayarladım. Ama kablo olayını tam anlayamadım. Sistemin anfisi şu şekilde. Hangi kablo nereye takılacak. Kafam karıştı.




F Fatih-1806
14 yıl (316 mesaj)
onu kitapçıgından bakarsan daha faydalı olur. burdan bişey diyemem. ben ayrıca anakrta takcagın kablolardan bahsetmiştim. anfiyi halletiigini düşünürekten




K kankaniff Konu Sahibi
14 yıl (80 mesaj)
dostum ya ben Aux input ile giriş sağlıyorum sanırım hatam oradan kaynaklanıyor. Kafam iyici çorba oldu bu iş bu gece olmayacak. Sabahleyin tekrar düşünüp mesaj atacağım. teşekkürler.




L leonidass
14 yıl (645 mesaj)
output olması lazım ses için... parçaları renklerine göre yerlerine takmışsındır. sorun olmamalı. woferin kasa bağlantısına bak. şu da olabilir sorunun: anakartın desteği olmayabilir. öyle ise bütün hoparlörlerden ses alamazsın. başka bi ses driveri belki çözüm olur. başımdan geçtiği için biliyorum. ben anakartı değiştirmiştim. kolay gelsin.




K kankaniff Konu Sahibi
14 yıl (80 mesaj)
Arkadaşlar konuyu tekrar anlaşılır bir şekilde anlatıyorum.

Ben yeni bir Microlab X23 5.1 ses sistemi aldım. Sistemin anfi görüntüsü şu şekilde ;

< Resime gitmek için tıklayın >

ve onboard Realtek ses kartına sahip anakartımın ses girişleri şu şekilde;

< Resime gitmek için tıklayın >

İlk olarak anfinin arkasındaki AUX INPUT yazan bölge ile kasa arkasındaki bağlantıyı şekildeki gibi bir kabloyla sağladım.

< Resime gitmek için tıklayın >

Bu bağlantı sonucu 2.0 lık bir ses çıkışı aldım sanıyorum çünkü anfi LCD sinde 2.0 yazıyordu. Şimdi sanırım AUX INPUT yerine 5.1 INPUT kısmı ile anakart arasındaki bağlantıyı sağlamam gerekiyor. Fakat anakart üzerinde üç ses çıkışı var. Bu çıkışları acaba aşağıdaki şekildeki gibi bir adaptör ile mi çoğaltmalıyım ?< Resime gitmek için tıklayın > Çoğaltma sonucu hangi çıkış hangi girişe bağlanacak? Kendimce fikir üretmeye çalıştım. Yanlış düşünüyor da olabilirim. Lütfen üstadlar, aranızdan bilenler varsa beri gelsin...



DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.