Bu konudaki kullanıcılar: 1 misafir, 1 mobil kullanıcı
1
Cevap
0
Tıklama
0
Öne Çıkarma
XPG Battlecruiser ARGB fanlar yanmıyor

M Mar00N Konu Sahibi
3 ay (4644 mesaj)
Merhaba. Kasayı yeni aldım ve kurulumunu yaptım. İlk başta sorunsuz bir şekilde ARGB fanlar ve sıvı soğutmamdaki normal RGB fanları öndeki tuş üzerinden kontrol edebiliyordum. Daha sonra kasanın arka kapağını kapatamadım. Kabloları yeniden düzenlemem gerekti. Yeniden düzenledim ve kapağı kapattım fakat ARGB fanlar çalışmamaya başladı. Sıvı soğutmamın kendi normal RGB fanları yanıyor ama tuş üzerinden değiştiremiyorum. Sorun ne olabilir?

Kablo bağlantılarının hepsi tam. En az 100 kere kontrol ettim ve denedim. Kontrolcünün SATA kablosuda takılı. Benim fikrim kontrolcü bir şekilde bozuldu ve çalışmıyor.. Daha önce başına gelen oldu mu?

Dediğim gibi; fanlar çalışıyor dönüyor fakat ışıkları yanmıyor ve bağlantıları en az 100 kez kontrol ettim. Tek tek bütün fanları ayrı ayrı çalıştırmayı denedim ama hiç birinin ışığı yanmıyor. 4 fanın aynı anda ARGB'leri bozulma ihtimali olmadığına göre kontrolcü bozuldu diye düşünüyorum. Başka bir şey olabilir mi? Yardımlarınızı bekliyorum.

Özetle: Önceden çalışan kontrolcü şuan çalışmıyor. Sıvı soğutmanın fanlarının rengini değiştiremeyince anladım bunu...

Not: Anakartım B450 Tomahawk MAX ve ARGB bağlamak için bir bağlantı yok maalesef.





< Bu mesaj bu kişi tarafından değiştirildi Mar00N -- 9 Ocak 2021; 9:57:18 >


M Mar00N Konu Sahibi
3 ay (4644 mesaj)
up





< Bu ileti mini sürüm kullanılarak atıldı >

DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.