Bu konudaki kullanıcılar: 2 misafir, 2 mobil kullanıcı
0
Cevap
187
Tıklama
0
Öne Çıkarma
Vista 64 bit kuramıyorum..( 4*1 gb ram)

D dmxerkan Konu Sahibi
14 yıl (473 mesaj)
Selamlar. Sistemimde OCZ vista upgrade 2*1 800 mhz ram kullanıyordum. Aynı marka ve modelden bir 2 gblik ram kiti daha alıp rami 4 gb ye yükselttim. Bunu tam kullanabilmek için vista 64 bit yüklemek istiyorum.Fakat rami 4 gb ye yükselttikten sonra 64 bit vista kuramadım. Kurulum sorunsuz gerçekleşiyor. Masaüstü açılıyor ve en fazla 1-2 dakika sonra bilgisayar kendiiğinden restart atıyor ve tekrar açılmaya çalışırken yeşil bantın geçtiği loading ekranında takılıp kalıyor. 2 farklı vista 64 bit dvd si ile denedim(June ve July , ikisindede sp1 dahil). Sonuç aynı.
Garip olan vista 32 bit sürümünü sorunsuzca yükleyip kullanabiliyorum. Yabancı forumlarda araştırdım. Tavsiye edilen çözüm önerileri rami tekrar 2 gb ye düşürüp yüklemeyi öyle yapmak ve daha sonra ramleri eklemek. Bunuda denedim sonuç aynı.
Bios u resetleyip tekrar denedim. Yine aynı hata.
Harddiski yeniden bölümlendirdim. Tekrar aynı hatayı aldım.
Yine yabancı forumların birinde Achi modu ide ye alıp öyle deneyin diyordu. Onuda denedim.

Sistemim
MSI platinum combo
4*1 OCZ vista upgrade ram.
2 harddisk ( Seagate 500 gb, Seagate 750 gb, 32 mb önbellek olan modeller)
e6550 işlemci.
8600 gt ekran kartı.

Kurulumu 500 gb olan yeni aldıgım harddisk e yapıyorum.
Şu anda aynı ramlerle aynı harddisk ve partitionda vista 32 bit sp1 i sorunsuz kullanıyorum.
Gerçekten çok can sıkıcı. Daha hızlı bir sistem kullanmak varken 32 bitle 4 gb de takılı kalmak.
Yardım edebilecek olan varsa sevinirim. Teşekkürler



DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.