Bu konudaki kullanıcılar: 1 misafir, 1 mobil kullanıcı
13
Cevap
275
Tıklama
0
Öne Çıkarma
ses kartı mı başka bişi mi acabaaaaaa !?!?!?

İ
iski Konu Sahibi
18 yıl (2293 mesaj)
arkadaşlar creative vibra 128 ses kartım var

bilgisayara format attıktan sonra ses ile ilgili sorun yaşamaya başladım
sorun şu :
örnek olarak wolfenstein , swat3 gibi oyunlarda sesler geliyor fakat arkadan da (mesela oyunda adamlar konuşurken) ciğğğk ciğğğk cızırtı gibi kıl kıl sesler gelio !

ne hikmetse red alertte bu ses gelmiyor !

bu ses nedir neyin nesidir ?
directx ile alakalı mıdır ? kablo bağlantıları ile ilgili midir ?

nitekim ses kartı müzik setim ile bağlı.
son olarak onboard ses kartım var ve biostan kapalı .
teşekkürler

Hey iski bAnA bir birA
yAnımdAki fıstığA bir teKiLLa !!!<img src='http://home.resmim.com/pic.php3?uid=iski2001' border=0>




H
HainDomDom
18 yıl (142 mesaj)
Eeeee .. Düşmez kalkmaz bir Allah'tır. Sendemi iski :) Kolay gelsin ama vallaa bi bilgim yok.. Güvendiğim dağlara kar yağdı.
<img src='http://fun.ohmygoodness.com/Cards/winter/Animated/tn_letitsnowman.gif' border=0>




T
TheGuardian
18 yıl (1944 mesaj)
RedAlertte bu sorunun olmamasi oyunun dos tabanli cali$masindan oluyor sanirim.

Normal bir oyunu cali$tirdiginda bu sorunu ya$iyorsan once ses karti ile muzik seti hoperlorleri arasindaki ciki$lara bak ama onemli olan ses kartinin en son driverlarini kurman.Mumkunse kaldirip yeniden kur.Eger yine olmadiysa ses kartini cikarip ba$ka bir pc de dene ayni sorunu veriyorsa ses kartinda ciddi bir problem var diyebiliriz...
canerce@hotmail.com
<b>i</b>C<i>Q</i>:<b>13522744</b>
<b>T</b><i>o</i> <b>B</b><i>e</i> <b>O</b>r N<b>o</b>t <b>T</b><i>o</i> <b>B</b>e<img src=icon_smile_wink.gif border=0 align=middle>




İ
iski Konu Sahibi
18 yıl (2293 mesaj)
gelişme :

ses kartının müzik seti ile ilgisini kesip
speaker çıkışına kulaklık taktım
kulaklıkla bile cızırtı verdi

sonuç : bu ya donanımsal ya da driver hatası
creative vibra 128 in son driverlarını tam adres olarak nerden bulabilirim ...

ben araştırdım
bi de siz araştırın bakim doğru driver mı

Hey iski bAnA bir birA
yAnımdAki fıstığA bir teKiLLa !!!<img src='http://home.resmim.com/pic.php3?uid=iski2001' border=0>




T
TheGuardian
18 yıl (1944 mesaj)
Ses kartlarimiz ayni..http://www.driverzone.com adresine bir bak istersen...
canerce@hotmail.com
<b>i</b>C<i>Q</i>:<b>13522744</b>
<b>T</b><i>o</i> <b>B</b><i>e</i> <b>O</b>r N<b>o</b>t <b>T</b><i>o</i> <b>B</b>e<img src=icon_smile_wink.gif border=0 align=middle>




M
MagicDeath
18 yıl (3496 mesaj)
<BLOCKQUOTE id=quote<font size=1 face='Verdana, Arial, Helvetica' id=quote>quote:<hr height=1 noshade id=quote>
gelişme :

ses kartının müzik seti ile ilgisini kesip
speaker çıkışına kulaklık taktım
kulaklıkla bile cızırtı verdi

sonuç : bu ya donanımsal ya da driver hatası
creative vibra 128 in son driverlarını tam adres olarak nerden bulabilirim ...

ben araştırdım
bi de siz araştırın bakim doğru driver mı

Hey iski bAnA bir birA
yAnımdAki fıstığA bir teKiLLa !!!
<img src='http://home.resmim.com/pic.php3?uid=iski2001' border=0>
<hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face='Verdana, Arial, Helvetica' size=2 id=quote>

Allah dan araştırmıssın ha<img src=icon_smile.gif border=0 align=middle>



Flamingo S.R.L
www.flamingo.ro




İ
iski Konu Sahibi
18 yıl (2293 mesaj)
OLm Filamingo.ro :

geyik yapma olm harbi stres oldum yaaa !
ne kıl bişi bu lanet !!!

çözene ödül var olm !

Hey iski bAnA bir birA
yAnımdAki fıstığA bir teKiLLa !!!<img src='http://home.resmim.com/pic.php3?uid=iski2001' border=0>




M
MagicDeath
18 yıl (3496 mesaj)
<img src=icon_smile.gif border=0 align=middle>
Ses kartından çok çıkış veriyorsun yada müzik setin ile bağlantısında bir gariplik var.

Flamingo S.R.L
www.flamingo.ro




B
BOccOB
18 yıl (36 mesaj)
Valla bende nedendir anlamadım.Müzik setinden çıkar normal hoperlöre bağla.Belki sorun düzelir.
Birde red alert dos tan çalışmıyo diye hatırlıyorum.C&C dos dan çalışıyo.
Belki o/b ses kartının ve vibra 128 inin irq ları çakışıyordur.Bi bak biostan.
Olmadıysa yine driver işini dene.
Yine olmadı , bence yeni kart al.Cebini yakmak istemessen quake al derim.Audigy çıkınca Live! ların fiyatları da düştü.Live value da alabilirsin.

BOccOB , the god of wizards...




D
Doğuş
18 yıl (1222 mesaj)
Ses kartından yüksek çıkış veriyorsan ondan olabilir.Windowsun ses ayarlarından Volume Control ve Wave i yarıya indir bakalım düzelecek mi..
<img src='http://bornflows.s5.com/bannerksk2.gif' border=0>




V
varidat
18 yıl (826 mesaj)
arkadasım aynı sorunu ben de yasadım
mıcrosoft un bır kaxc oyununu (flight smilator) yukledıkten sonra u sorun basladı.
formatladım duzeldı.sonra dayanamadım yıne oyun yukledım. ve aynı sorunu yapıyor.
:)))




A
asistan
18 yıl (708 mesaj)
şu ana kadar cevap veren herkese ÖNEMLE :

sorun hakkında iyi bir test yaptım.
müzik seti ile aradaki bağlantıdan kaynaklanan bir problem yok ! çünkü müzik seti ile bağlantıyı kesip speaker çıkışına kulaklık taktım ... yine cızırtı var !

baktım olmuyo ...
vibra 128 i çıkarttım driverları kaldırdım.
onboard ses kartını biostan enable edip yükledim. bir de ne görim !
oyunlardaki ses problemi ortadan kalktı !

ama şu sorun halen devam ediyor :

internette bir yandan sörf yaparken bir yandan da winamp ile mp3 dinliyorum ... internet explorer sayfalarını minimize ya da maximize ederken , açarken , kaparken hep bir cızırtı çıkıyor ! sanki ram yetmez de zorlar gibi cızzp aç cızzzp kapa !

acaba winamptan mıdır diye media player ile denedim yine aynı !!!
cızırtı beni cızdırdı artık !!!

şimdi bu testlerimden ne sonuç çıkarırsınız !?!?!?

çalışan öğrenci muradına ermiş
www.donanimhaber.com




İ
iski Konu Sahibi
18 yıl (2293 mesaj)
şu ana kadar cevap veren herkese ÖNEMLE :

sorun hakkında iyi bir test yaptım.
müzik seti ile aradaki bağlantıdan kaynaklanan bir problem yok ! çünkü müzik seti ile bağlantıyı kesip speaker çıkışına kulaklık taktım ... yine cızırtı var !

baktım olmuyo ...
vibra 128 i çıkarttım driverları kaldırdım.
onboard ses kartını biostan enable edip yükledim. bir de ne görim !
oyunlardaki ses problemi ortadan kalktı !

ama şu sorun halen devam ediyor :

internette bir yandan sörf yaparken bir yandan da winamp ile mp3 dinliyorum ... internet explorer sayfalarını minimize ya da maximize ederken , açarken , kaparken hep bir cızırtı çıkıyor ! sanki ram yetmez de zorlar gibi cızzp aç cızzzp kapa !

acaba winamptan mıdır diye media player ile denedim yine aynı !!!
cızırtı beni cızdırdı artık !!!

şimdi bu testlerimden ne sonuç çıkarırsınız !?!?!?


Hey iski bAnA bir birA
yAnımdAki fıstığA bir teKiLLa !!!<img src='http://home.resmim.com/pic.php3?uid=iski2001' border=0>

Edited by - iski on 08 January 2002 22:10:45




İ
iski Konu Sahibi
18 yıl (2293 mesaj)
herkesten özür !

yukarda mly31 adı altında yazan msj yanlışlıkla yazılmıştır. adminlerden ricam o msjı silmeleri ( sonra da bu msjı :))) )

Hey iski bAnA bir birA
yAnımdAki fıstığA bir teKiLLa !!!<img src='http://home.resmim.com/pic.php3?uid=iski2001' border=0>



DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.