Bu konudaki kullanıcılar: 2 misafir, 1 mobil kullanıcı
7
Cevap
0
Tıklama
1
Öne Çıkarma
Sapphine Nitro+ RX480 8GB , çift monitör problemi ?!

C CeresMa Konu Sahibi
3 yıl (1238 mesaj)
Arkadaşlar Merhaba,

i5 7600k, MSI H270M BAZOOKA, Samsung 500GB 840 SSD, 16GB RAM
üzerinde Sapphire Nitro 8gb RX480 ekran kartım takılı,

problem şu, 2.bir monitor bağlandığında bilgisayarda yavaşlama ve kasma problemi yaşıyorum.
örnek vermek gerekirse corel sayfası açtığımda yeni sayfa açılması yaklaşık 9-10sn sürüyor. kopyala yapıştır işlemleri 5-6sn lere çıkıyor. bu işlemler normalde saniyelik işlemlerdi, youtube da anlık donmalar meydana geliyor, bir problem var ama bulamıyorum. monitorun birinin bağlantısını kestiğimde eski haline dönmüyor bilgisayar, format atmam gerekiyor.

bu konu ile ilgili bilgisi olan, fikri olan, yol gösterebilecek kimse varmı ?


Stress testi sonucu: %99,4 Pass olarak verdi.





< Bu mesaj bu kişi tarafından değiştirildi CeresMa -- 10 Aralık 2018; 16:44:54 >


C CeresMa Konu Sahibi
3 yıl (1238 mesaj)
arkadailar konu hakkında bilgisi, fikri, tavsiyesi olan yok mu ?




W WmGMD
3 yıl (3731 mesaj)
Hangi çıkışlar dan bağlıyorsunuz hocam monitörleri ve genişlet modunda değil mi ?



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

C CeresMa Konu Sahibi
3 yıl (1238 mesaj)
evet hocam genişlet modunda kullanıyorum,
önce ikisinide hdmi ile bağladım, sonrasında birini displayport birini hdmi ile bağladım fakat sorun halen devam etmekte.




Bu mesajda bahsedilenler: @WmGMD

L lazer__
3 yıl (2040 mesaj)
şu amd nin en son çıkan sürücü paketi neydi crimson mu ne onunla bende sorun yaşadım çift monitör olarak ... windows 8 ile...windows 10 da sorun yoktu ama

yalnız bendeki olay görüntü titremesi idi...

meğer son sürücüler windows 8 ile uyumlu değilmiş eski bi catalyst sürücüsü yükleyerek sorunu çözmüştüm




C CeresMa Konu Sahibi
3 yıl (1238 mesaj)
neredeyse bütün sürücüleri kurarak denedim ama bana çare olmadı, sanki son sürümde bi nebzede olsa düzeldi gibi ama halen dertli. :(




C CeresMa Konu Sahibi
3 yıl (1238 mesaj)
+




H Hesperiush
3 yıl (998 mesaj)
O benzer sorun bende de var maalesef artık fenalık geldi ben de 2.monitörü bağladım HD4600 üzerinden. 4 tane sürücü denedım bir şey olmadı. Windows 10,4790K sistem kullanıyorum bu arada.





< Bu mesaj bu kişi tarafından değiştirildi Hesperiush -- 7 Ocak 2019; 14:29:3 >

< Bu ileti mobil sürüm kullanılarak atıldı >

DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.