Bu konudaki kullanıcılar: 2 misafir, 1 mobil kullanıcı
42
Cevap
1035
Tıklama
0
Öne Çıkarma
H100i patladı ve 3 Tane CM JetFlo

J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
Arkadaşlar merhabalar.Bu konuyu açacak bir yer bulamadım ve acaip sinirliyim.Bugün vatandan 1 Adet Samsung 840 Evo 120 Gb ve 2 Adet CM Jetflo aldım.Kutular açılmış her zamanki gibi.Dedim bu urun kullanılmış sıkıntı çıkarsa gelirim.Neyse eve geldim H100i de 2 adet Jetflo 2 Adet Viper S takılıydı Viperları kasa onune alıp Jetflo ları tamamen radyatorde kullanacaktım.Neyse montaj hersey tamam.Fanları pompaya bağladım.Corsair link ten kontrol etmek için.Power a bastım fanların ışıkları yanıyor fanlar dönmüyor.Dönmeye çalışıyor ama dönmüyor.Önceki jetflo lar bile aynı şekilde.Kapadım bilgisayarı pwm çoklayıcı kablom vardı onlara bağlayım dedim hepsini teker teker 1 tanesı çalışıyor diğer 3 ü çalışmıyor.2 si yeni aldığım biri eskiden kullandığım.Emin olmak istedim.Link programından pompa gözükmüyor.Pompadaki led yanmıyor.Bios tan bakıyorum pompa nın dönüş hızı(RPM) 0 gözüküyor.Yani H100i ve 3 tane Jetflo elimde patladı.Nedenini hala anlamış değilim.Delirmek üzereyim.Akasa ve CM leri de pompaya bağlayıp link üzerinden kullanıyordum aylardır en ufak sorun çıkarmadı.Yeni aldığım fanları taktıktan sonra böyle bir sorun oluştu.Fanları ve H100i yi kırmak üzereyim.Yarın gidip vatanı yıkacam artık.Ürünü de servise felanda gondermeyecem.Birebir değişimini isteyecem,yırtacam kendimi bir şekilde değiştirecem.Böyle terbiyesizlik mi olur Sizden isteğim bana bu konuda yardımcı olmanız...




J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
Beyler yardım lütfen.



< Bu ileti mobil sürüm kullanılarak atıldı >


C cinayet13
7 yıl (10942 mesaj)
Dostm öncelikle sakin ol... Birincisi fanların açık oldugunu görüp almakla hata etmişsin sonuçta fan bu hani nasıl bozuk olup iade edilmiş olabilir? ya yanmıştır yada ses yapıyordur...

Hertürlü iade alırlar anakartımı bozdu desen onu bile değiştirtirsin merak etme :) ama çözüm arayalım pompayı sök şimdilik overclock'unu kapat stok fanı yerine bir güzel yerleştir... pompayı güzelce ayır parçalarına bi kokla bakalım yanık kokusu vs bulunuyormu? anakarttaki tüm fan soketlerini tek tek dene sağlam bir fanın ile... önce sorunları eleyelim sonra pompayı direkt olarak powera bağlamayı dene bakalm sonuç ne olacak... çalışırsa güzel calısmazsa alırsın h110ü yanına fanlarla git vatanın kafasına fırlat kükre çıldır iade et yenisini al dön evine... paketleride iyice kontrol et :)




J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
Valla tüm fanlari denemedigim yer kalmadi.Sonuç aynı.Radyatorden ve pompa dan yanık kokusu geliyordu.Suanlik yedekte duran TT Contac 30 koydum.Pc dende soğudum yemin ediyorum



< Bu ileti mobil sürüm kullanılarak atıldı >


O OneTreeHill
7 yıl (6473 mesaj)
Düz mantık düşünürsem devre kartı yanmış olabilir. Dört adet SP120L 17.28W çekiyor, dört adet jetflo 19,2W çekiyor. Zaten Link ile birlikte başka fanları kullanmak mantıksız çünkü fan profil hızları vs sp120l ye göre ayarlanmış. Zaten yeni anakartlarda fan kontrol olayı iyice gelişti, hiç linke gerek yok. Bahsettiğin fanın dönmeme durumuna genelde başlangıç voltajının yetmediği durumlarda olur.

İlk başta ben pompa h100i patladı deyince sızıntı oldu sandım ama dediğin sorun pompanın sıfır rpm gözükmesi sanırım. Bu aralar kullanıcılardan link ile ilgili sorunlar duyuyorum özellikle monitörleme kısmında, büyük ihtimal senin sorununda öyle. Zaten pompa çalışmasaydı su sirkülasyonu olmayacağından sistem masaüstüne geldikten kısa bir süre sonra sıcaklıktan dolayı kendini kapanıyor .Eğer sıcaklıklar normalse sorun yazılımsaldır.

Fanlar ancak şöyle yakılır.PWM fan dört pinlidir ve sağdaki mavi kablo pwm sinyalinin gönderildiği kablodur. Eğer ona voltaj verilirse fan mefta olur. Daha önce yaptım oradan biliyorum.



< Bu mesaj bir yönetici tarafından değiştirilmiştir >
Bu mesaja 2 cevap geldi.

C cinayet13
7 yıl (10942 mesaj)
quote:

Orijinalden alıntı: OneTreeHill

Düz mantık düşünürsem devre kartı yanmış olabilir. Dört adet SP120L 17.28W çekiyor, dört adet jetflo 19,2W çekiyor. Zaten Link ile birlikte başka fanları kullanmak mantıksız çünkü fan profil hızları vs sp120l ye göre ayarlanmış. Zaten yeni anakartlarda fan kontrol olayı iyice gelişti, hiç linke gerek yok. Bahsettiğin fanın dönmeme durumuna genelde başlangıç voltajının yetmediği durumlarda olur.

İlk başta ben pompa h100i patladı deyince sızıntı oldu sandım ama dediğin sorun pompanın sıfır rpm gözükmesi sanırım. Bu aralar kullanıcılardan link ile ilgili sorunlar duyuyorum özellikle monitörleme kısmında, büyük ihtimal senin sorununda öyle. Zaten pompa çalışmasaydı su sirkülasyonu olmayacağından sistem masaüstüne geldikten kısa bir süre sonra sıcaklıktan dolayı kendini kapanıyor .Eğer sıcaklıklar normalse sorun yazılımsaldır.

Mantık inceleyen adam anlıyor... Bakalım belkide ciddi bir problem yoktur pompa çalışıyor sensör arızalı jetflolardan bikaçıda gazi olmuştur bu yolda öyle olsa keşke gider verirsin fanları




J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
quote:

Orijinalden alıntı: OneTreeHill

Düz mantık düşünürsem devre kartı yanmış olabilir. Dört adet SP120L 17.28W çekiyor, dört adet jetflo 19,2W çekiyor. Zaten Link ile birlikte başka fanları kullanmak mantıksız çünkü fan profil hızları vs sp120l ye göre ayarlanmış. Zaten yeni anakartlarda fan kontrol olayı iyice gelişti, hiç linke gerek yok. Bahsettiğin fanın dönmeme durumuna genelde başlangıç voltajının yetmediği durumlarda olur.

İlk başta ben pompa h100i patladı deyince sızıntı oldu sandım ama dediğin sorun pompanın sıfır rpm gözükmesi sanırım. Bu aralar kullanıcılardan link ile ilgili sorunlar duyuyorum özellikle monitörleme kısmında, büyük ihtimal senin sorununda öyle. Zaten pompa çalışmasaydı su sirkülasyonu olmayacağından sistem masaüstüne geldikten kısa bir süre sonra sıcaklıktan dolayı kendini kapanıyor .Eğer sıcaklıklar normalse sorun yazılımsaldır.

Fanlar ancak şöyle yakılır.PWM fan dört pinlidir ve sağdaki mavi kablo pwm sinyalinin gönderildiği kablodur. Eğer ona voltaj verilirse fan mefta olur. Daha önce yaptım oradan biliyorum.

Yorumlariniz için teşekkür ederim öncelikle.Şimdi Viper ve Jetflo lari link ile kullanırken herhangi bir sorunum olmadı.Hatta bugün son sürümünü indirdim pompa gözükmüyor eski kullandığım sürümü kurdum gözükmüyor.Aida 64 ten baktım gözükmüyor.Bios tan baktım Cpu Fan Rpm 0 yazıyor.Fanlara gelirsek eğer hepsini Easytune da denedim hızlarını ayarlayabilmek için.Sadece çalışanı ayarlayabildim.Diğer 3 Jetflo led yanıyor ama donmuyorlar.Anakartimda 2 adet 4 pin 2 adet 3 pin fan girişi mevcut.Bu yüzden fanlarimi link üzerinden veya easytune dan kontrol ediyordum.Montaj yaparken herhangi bir yanlış birsey de yapmadım.Power a basar basmaz yanık kokusu geldi.H100i pompanin led i söndü.3 fan durdu 1 tanesi açıktı ve dönüyordu.Pompaya bağlı iken hiç bir fan çalışmıyor suan.PWM coklayici veya anakart ustundeki pin lerde test ettigim zaman 3 fanin ledi yaniyor sadece.Diger fan sikintisiz.



< Bu ileti mobil sürüm kullanılarak atıldı >


J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
Ayrica sicakliklar bu olay olduktan sonra masaustunde 40 civari bosta iken TT Contac 30 taktiktan sonra bosta 22-30 arasi gidip geliyor.pompada gitti galiba



< Bu ileti mobil sürüm kullanılarak atıldı >


O OneTreeHill
7 yıl (6473 mesaj)
Jetflo ların içinden çıkan adaptörleri kullandın mı?

Biraz bakındımda şu konuyu buldum, jetflo fanlar ve senin yaşadığın sorunların aynısı tamamen.

http://forum.corsair.com/forums/showthread.php?t=121708

Fan kontrolcü için 4A sınır demişler ama 4A 48W eder. Yani dokuz tane fan taksan bile sorun yapmaması lazım. Aklımda bir iki ihtimal var ama söylediklerin etrafında onlarda mantıksız kalıyor. Ürünü vektron'a yolla sen. Büyük ihtimal değişim çıkar.


Bu mesaja 1 cevap geldi.

J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
quote:

Orijinalden alıntı: OneTreeHill

Jetflo ların içinden çıkan adaptörleri kullandın mı?

Biraz bakındımda şu konuyu buldum, jetflo fanlar ve senin yaşadığın sorunların aynısı tamamen.

http://forum.corsair.com/forums/showthread.php?t=121708

Fan kontrolcü için 4A sınır demişler ama 4A 48W eder. Yani dokuz tane fan taksan bile sorun yapmaması lazım. Aklımda bir iki ihtimal var ama söylediklerin etrafında onlarda mantıksız kalıyor. Ürünü vektron'a yolla sen. Büyük ihtimal değişim çıkar.

Anladim hocam cok tesekkur ederim.Pompanin arizalandigi apacik belli.Keza fanlarinda.Bu arada RPM dusurucu kablolari kutusundan bile cikarmadim.Keza aklima gelen tek sey bugun aldigim 2 adet fanda bir sikinti olmasi.Aklima baska birsey gelmiyor cunku.Urunu vatandan aldim arkadaslarim var orada.Durumu ilettim yarin kasayla beraber bozulan parcalarimida istediler.Servise yollamak istemiyorum tamam degiscekler o belli.Ama daha 24 saat bile dolmadan bir kac donanimim zarara ugruyorsa ayni gun icerisinde degisim yaptirmak için elimden geleni yapicam.



< Bu ileti mobil sürüm kullanılarak atıldı >


Bu mesajda bahsedilenler: @OneTreeHill

D donanımcı123
7 yıl (15522 mesaj)
Corsair link olayına zaten hiç ısınmamıştım, fan kontrolcüye bağlıyorum tüm fanları tertemiz.




F fthyrr1976fy
7 yıl (3743 mesaj)
kardeşim çok geçmiş olsun .. çok üzüldüm vede sinirlendimde
nedenmi aynı sorunları daha fazla bende yaşadım kardeşim

al linkide burada

http://forum.donanimhaber.com/m_98749636/f_//tm.htm#98749636

corsiar nereye gidiyor böyle bilmiyorum

win 8.1 kurulu ise ayar yapman gerekiyor..

olmadı usb portunu değiştir
yazılımın en son sürümünü sakın kurma çalışmıyor çalışan fanlarda bozuluyor led ışığı gidiyor fanlar son hızda dönüyor

bazı z87 veya z97 model anakartlarda uyumsuzluk yapıyormuş

bios son sürüm olucakmış..

işletim sistemi win 7 ve en eski corsair link programı çalışıyor kardeşim sürüm 2,4,5110 sürümü kur

fanları anakartta bağla

en son çarede ALLAH YARDIMCIN OLSUN kardeşim corsairh100i değişim kardeşim


geçmiş olsun kendine iyi bak kardeşim


Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @Jeezy

J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
quote:

Orijinalden alıntı: fthyrr1976fy

kardeşim çok geçmiş olsun .. çok üzüldüm vede sinirlendimde
nedenmi aynı sorunları daha fazla bende yaşadım kardeşim

al linkide burada

http://forum.donanimhaber.com/m_98749636/f_//tm.htm#98749636

corsiar nereye gidiyor böyle bilmiyorum

win 8.1 kurulu ise ayar yapman gerekiyor..

olmadı usb portunu değiştir
yazılımın en son sürümünü sakın kurma çalışmıyor çalışan fanlarda bozuluyor led ışığı gidiyor fanlar son hızda dönüyor

bazı z87 veya z97 model anakartlarda uyumsuzluk yapıyormuş

bios son sürüm olucakmış..

işletim sistemi win 7 ve en eski corsair link programı çalışıyor kardeşim sürüm 2,4,5110 sürümü kur

fanları anakartta bağla

en son çarede ALLAH YARDIMCIN OLSUN kardeşim corsairh100i değişim kardeşim


geçmiş olsun kendine iyi bak kardeşim


Valla hocam senin durumda baya karışık.İkimizede büyük geçmiş olsun.Şimdi urunlerimi paketledim işe giderken vatana ugrayacam.Sabah sabah afyonumu orada patlatacam sanırım.İnşallah bir sıkıntı cikarmazlar .



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
Arkadaşlar 2 Jetflo iade alındı.1 adet Jetflo ve H100i servise gidecek.Çok direttim.Ürünü degistermek istediklerini fakat sorunun ne olduğunu bilmediklerini neyden kaynaklı olabilcegini bilemedikleri için servise yollayıp degistirtelim dediler.Hadi hayırlısı.20 iş günü başlamıştır..



< Bu ileti mobil sürüm kullanılarak atıldı >


J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
Up up up



< Bu ileti mobil sürüm kullanılarak atıldı >


F fthyrr1976fy
7 yıl (3743 mesaj)
quote:

Orijinalden alıntı: Jeezy


quote:

Orijinalden alıntı: fthyrr1976fy

kardeşim çok geçmiş olsun .. çok üzüldüm vede sinirlendimde
nedenmi aynı sorunları daha fazla bende yaşadım kardeşim

al linkide burada

http://forum.donanimhaber.com/m_98749636/f_//tm.htm#98749636

corsiar nereye gidiyor böyle bilmiyorum

win 8.1 kurulu ise ayar yapman gerekiyor..

olmadı usb portunu değiştir
yazılımın en son sürümünü sakın kurma çalışmıyor çalışan fanlarda bozuluyor led ışığı gidiyor fanlar son hızda dönüyor

bazı z87 veya z97 model anakartlarda uyumsuzluk yapıyormuş

bios son sürüm olucakmış..

işletim sistemi win 7 ve en eski corsair link programı çalışıyor kardeşim sürüm 2,4,5110 sürümü kur

fanları anakartta bağla

en son çarede ALLAH YARDIMCIN OLSUN kardeşim corsairh100i değişim kardeşim


geçmiş olsun kendine iyi bak kardeşim


Valla hocam senin durumda baya karışık.İkimizede büyük geçmiş olsun.Şimdi urunlerimi paketledim işe giderken vatana ugrayacam.Sabah sabah afyonumu orada patlatacam sanırım.İnşallah bir sıkıntı cikarmazlar .

sağolasın kardeşim ..

venktrondan sıkıntı çıkmaz değişim olur..

ama sakın son sürümü yükleme corsair linkin sürüm 2,4,5110 sürümü kur

görüşmek üzere




A alperen_69
7 yıl (8146 mesaj)
Geçmiş olsun sonucu daha doğrusu vektronun tepkisini merak ediyorum



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
quote:

Orijinalden alıntı: alperen_69

Geçmiş olsun sonucu daha doğrusu vektronun tepkisini merak ediyorum

Valla dün vektron teknik servisini aradım güzelce durumu izah ettim.İstanbuldaysaniz urunu tüm içeriğiyle getirin yardımcı olalim dediler.Bende şehir dışında oldugumu ve urrunu vatan a biraktigimi söyledim.Aynı şekilde ellerinde aynı üründen varsa degisim yapabiliriz gibi şeyler söylediler.Bakalım ne olacak.



< Bu ileti mobil sürüm kullanılarak atıldı >


U unstained
7 yıl (1848 mesaj)
Konu ile ilgili gelişme var mı? Ya şu sıvı soğutmayı kullanmak istiyorum ama sürekli bir sıkıntı duyuyorum, thermaltake kafadan sildim sıvı soğutma maceram başlamadan bitti diye, cooler master'a çok sıcak bakamadım fanlarından dolayı, bir corsair kalmıştı elimizde alabiliriz diye onda da sıkıntılar mevcut. Hava soğutma en iyisi tek derdin fan olsun değiştirirsin olur biter.




_____________________________

Eski kullanıcı adı: silentsv

Bu mesaja 1 cevap geldi.

J Jeezy Konu Sahibi
7 yıl (1601 mesaj)
quote:

Orijinalden alıntı: [darkness13]

Konu ile ilgili gelişme var mı? Ya şu sıvı soğutmayı kullanmak istiyorum ama sürekli bir sıkıntı duyuyorum, thermaltake kafadan sildim sıvı soğutma maceram başlamadan bitti diye, cooler master'a çok sıcak bakamadım fanlarından dolayı, bir corsair kalmıştı elimizde alabiliriz diye onda da sıkıntılar mevcut. Hava soğutma en iyisi tek derdin fan olsun değiştirirsin olur biter.

Valla hocam ayin 10 nda servise girisi olmus.Vektron ile hergun irtibattayim.Urunu degistirceklermis bugun cikisini yapiyorlarmis.Benim sikinti biraz degisik okumussundur zaten.



< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.