Bu konudaki kullanıcılar: 1 misafir, 1 mobil kullanıcı
11
Cevap
416
Tıklama
0
Öne Çıkarma
GTX 590 Tek GPU Olarak Görünüyor

M
matrimax Konu Sahibi
2 yıl (83 mesaj)
Merhaba Donanım Haber Dostları,
Zotac GTX590 ekran kartım bir süre önce gri çizgiler oluştu. İnternette ve yabancı forumlarda araştırıp reballing işlemi yapılması gerektiğini öğrendim. Forumdan bir arkadaşımıza kartı göderip reballing işlemi yapımını sağladım. Kart geldi ve ekranda çizgiler kaybolmuştu. Ancak kartta tek GPU olarak görünme sorununu farkettim. Gri çizgiler yokken yani arızalanmadan önce GPU-Z, aygıt yöneticisi, CPU-Z, AIDA64 vb. programların hepsinde çift GTX590 olarak görünüyordu. Ama gri çizgiler oluşunca çift mi yoksa tekmiydi hiç bakmadım. O şekilde tamire gitti. Şuan alttaki resimdeki gibi tek GPU olarak görünüyor ekran kartı. Yani GPU nun birisi hiç çalışmıyor. Çalışmayan GPU zaten hiç ısınmıyor. Bu GPU resimdeki sağdaki GPU. Neden doalyı çalışmıyor GPU?
1- Arızalı mı?
2- Nvidia SLI seçeneği Disable olduğu için mi? (Bu seçenek Enable yapılabiliyor mu?)
3- Reballing işleminden sonra temas etmeyen top var ve o GPU kartın ana GPU su olmadığından herhangi bir hata ya da çalışmama yapmıyor olabilir mi?

NOT: Sistemde GTA V, Battlefield 1, FIFA18, Sniper Elite 4 gibi oyunları oynuyorum ama oyunda da tek GPu çalışıyor.

RESIM 1: Bios Update yapmaya çalıştığımda Adapter: Geforce GTX 590 olarak tek bir tane var, diğer Adapter yok ve bu gpunun biosunu güncellemeye çalışınca hata veriyor resimdeki gibi.
< Resime gitmek için tıklayın >

RESIM 2: GPU-Z de tek GTX 590 var ve Nvidia SLI disabled. Normalde bu seçenek Enabled olması gerekiyor.
< Resime gitmek için tıklayın >

RESIM3: Çalışmayan GPU:
< Resime gitmek için tıklayın >




C
cerkez_genc_07
2 yıl (581 mesaj)
Format hemen hemen her şeyin çözümüdür





< Bu ileti mobil sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

M
matrimax Konu Sahibi
2 yıl (83 mesaj)
quote:

Orijinalden alıntı: cerkez_genc_07

Format hemen hemen her şeyin çözümüdür

Formatın çözebileceği şeyler farklıdır. Burada ekran kartında yapısal (fiziksel) bir sorun ya da biosunda bir sorun var, bu sorunun kaynağını çözmeye çalışıyorum. GPU mu arızalı yoksa ekrn kartının biosunda bir ayar mı kapalı onu çözmek gerekiyor.




S
Sky_Vision
2 yıl (1318 mesaj)
Tamir eden arkadasa sormaniz gerekiyor.





< Bu ileti mini sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

M
matrimax Konu Sahibi
2 yıl (83 mesaj)
quote:

Orijinalden alıntı: Sky_Vision

Tamir eden arkadasa sormaniz gerekiyor.

Arkadaşa sordum fakat bana geldiğinde de o şekildeydi dedi. Onun sözüne istinaden zaten farklı bir sorun mu var acaba diye forumda konu açmak istedim.Gitmeden önce bakmak hiç aklıma gelmedi o kısımda benim hatam var. Ama gitmeden önce mı arızalıydı yoksa reballing sırasında mı arıza yaşandı bilemiyorum. Sorunu çözemedikçe de aklıma takılıyor bu sorular.

Ayrıca tamiratı yapan arkadaş hocam oyunlarda falan sorunsuz çalışıyor, bu şekilde kullan gitsin diyor. İlk sorduğumda aygıt yöneticisinde tek GPU görünüyor ama oyunlarda çift GPU görünüyor dedi ama oyun testlerimde de tek GPU çalışıyor. Çelişkili ifadeler yani. Gitmeden önce bakmadığım için net bir şeyde söyleyemiyorum.





< Bu mesaj bu kişi tarafından değiştirildi matrimax -- 17 Şubat 2018; 12:21:27 >
Bu mesaja 1 cevap geldi.

C
cerkez_genc_07
2 yıl (581 mesaj)
Orası belli olmaz sen bir formatı dene. Donanımsal bir sorun olduğunu hiç sanmıyorum. Biosla alakalı da değildir.



Arıza yapmadan önce kullandığın driver sürümünü yükle





< Bu ileti mobil sürüm kullanılarak atıldı >


Bu mesajda bahsedilenler: @grsl.822

S
Sky_Vision
2 yıl (1318 mesaj)
olayın format ile alakası yok. o kart çift gpu ve çift bellek takımı ile geliyor. yani bir köprü ile birleştirilmiş iki adet gtx 580 den oluşuyor. windows boot ekranında tek kart çalışıyor ve windows açılınca ve ağır uygulamalarda iki kartta devreye giriyor. kart reballing yapan arkadaş tahminimce çizgi veren ve arızalı karta ait bellek erişimini kesmiş ve kartın sağlam olan kısmını aktif halde bırakmış. işin özü kart artık gtx 580 olmuş. belki yapılan işlem hatalıdır yada olması gereken budur.





< Bu ileti mini sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

M
matrimax Konu Sahibi
2 yıl (83 mesaj)
quote:

Orijinalden alıntı: Sky_Vision

olayın format ile alakası yok. o kart çift gpu ve çift bellek takımı ile geliyor. yani bir köprü ile birleştirilmiş iki adet gtx 580 den oluşuyor. windows boot ekranında tek kart çalışıyor ve windows açılınca ve ağır uygulamalarda iki kartta devreye giriyor. kart reballing yapan arkadaş tahminimce çizgi veren ve arızalı karta ait bellek erişimini kesmiş ve kartın sağlam olan kısmını aktif halde bırakmış. işin özü kart artık gtx 580 olmuş. belki yapılan işlem hatalıdır yada olması gereken budur.

kartı yapan arkadaş resimleri de attı, ben sadece çift GPU'yu söktüm ve reballing işlemi yapıp tekrar yerine taktım dedi. onun dışında bir işlem yapmadığını söyledi. Diğer GPU arızalı olabilir dedi. Diğer GPU arızalı olsa tek GPU ile bu kart sorunsuz çalışabilir mi? Evet dediğiniz gibi teorik olarak kart GTX580 oldu şuanda. Yabancı forumalrda biraz araştırdım kartın GPU ları arasında SLI köprü görevi yapan ekipmanlar olduğu söyleniyor, bu ekipmanlardan birisi arızalanmış olabilir mi acaba? Biz o zaman çift reballing parasını boşuna ödedik. sonuçta kart şuan tek GPU lu ve diğer GPU ya yapılan reballing işlemi yapılmış yapılmamış bir anlamı kalmadı.




S
Sky_Vision
2 yıl (1318 mesaj)
evet birleştirilmiş 2 kart olduğundan tek gpu ile çalışabilir.





< Bu ileti mini sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

M
matrimax Konu Sahibi
2 yıl (83 mesaj)
quote:

Orijinalden alıntı: Sky_Vision

evet birleştirilmiş 2 kart olduğundan tek gpu ile çalışabilir.

Peki GPU nun birisinin yerinde olmama ihtimali varmı?




S
Sky_Vision
2 yıl (1318 mesaj)
soğutucuyu söküp bakarsınız ya yerindedir yada yoktur gayet açık seçik görülebilir.





< Bu ileti mini sürüm kullanılarak atıldı >
Bu mesaja 1 cevap geldi.

M
matrimax Konu Sahibi
2 yıl (83 mesaj)
quote:

Orijinalden alıntı: Sky_Vision

soğutucuyu söküp bakarsınız ya yerindedir yada yoktur gayet açık seçik görülebilir.

Bugün kartı söktüm, çalışmayan GPU'nun arka tarafındaki SMD Kondansatör galiba arızalı. Çünkü üzerindeki yazılar okunmuyor. Elimde multimetre olmadığı için tam net karar veremiyorum. Bu arızalı olduğunu düşündüğüm parça tam da çalışmayan GPU nun arka tarafında. Eğer arızalıysa bu malzemeyi nasıl tedarik edebiliriz?

< Resime gitmek için tıklayın >



DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.