Bu konudaki kullanıcılar: 2 misafir, 2 mobil kullanıcı
3
Cevap
50
Tıklama
0
Öne Çıkarma
Facebook'ta video sorunu

C CILGIN_TURK_96 Konu Sahibi
4 yıl (1951 mesaj)
Merhabalar arkadaşlar, son bir haftadır Facebook'ta karsilastigim çok sinir edici bir sorunum var. Sorun bazi videolarda ilk 3-6 saniye boyunca siyah veya bozuk piksel seklinde basliyor ve düzelmeye basliyor videoyu tekrar başlattığımda düzgün çalisiyor ama sayfayı yenileyip tekrar ayni videoya bastığımda tekrar ayni hatayı veriyor. Bu olay her videoda olmuyor bazi videolarda oluyor, neye göre bazi videolarda oluyor anlamis değilim ve sadece Facebook'ta oluyor diğer sitelerde sorunsuz bir sekilde videolar çalisiyor.
Tarayici olarak Chrome' u kullanıyorum, tüm driverlar güncel java, adope vs hepsi güncel durumdalar.
Sorunuma çare bulacak bir cengaver var mi acaba ?



Yazim hatası varsa affola.












R Rodello
4 yıl (1560 mesaj)
aynı problem bende de var dostum bende çözüm bulamadım herşeyim güncel olmasına rağmen




G Guest-7923C21C1
4 yıl (390 mesaj)
chrome ayarlarından "kullanılabilir olduğunda donanım ivmesini kullan" tikini kaldır düzelir ama gpu kullanamaz.

ama etkinken de şu ayarlarla düzelebilir.

chrome://flags/ a girip

Yazılım oluşturma listesini geçersiz kıl - devredışı
Hızlandırılmış 2D tuval - etkin
2D kanvas dinamik oluşturma modu geçişini etkinleştirin - devredışı
3D yazılım tabanlı pikselleştirici - etkin
GPU pikselleştirme - tüm katmanlar için etkinleştirmeye zorla
GPU pikselleştirme MSAA örnek sayısı - 16
Sıfır kopyalı pikselleştirici - varsayılan




C CILGIN_TURK_96 Konu Sahibi
4 yıl (1951 mesaj)
Bilgisayardaki adaptör sorunundan dolayı 1 haftadır açamadım, şuan ise videolarda hiç bir sorun yok gibi gözüküyor, yinede cevabin için teşekkürler..



DH Mobil uygulaması ile devam edin. Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin. Gizle ve güncelleme çıkana kadar tekrar gösterme.