Bu konudaki kullanıcılar: 4 misafir, 4 mobil kullanıcı
6714
Cevap
31891
Tıklama
61
Öne Çıkarma
Cevap: AMD Ryzen Kullanıcıları & Tartışma Konusu: 601 Kullanıcı (Güncel) (29. sayfa)

H
Hobar
3 yıl (10247 mesaj)
quote:

Orijinalden alıntı: ARroWCoLT

Sistemi açınca işlemci fanı çalışıp kısa bir süre sonra duruyor mu yoksa hiç hareket yok mu?

Duruma göre değişiyor. Fanlar dönüyor, ışıklar yanıyor ama ne reset tuşu ne de güç tuşuna basılı tutunca hiçbir şey olmuyor. Görüntü gelmiyor. Fişi çektip bios reset falan yapıp bir süre bekliyorum açılır gibi yapıp birkaç saniye içinde geri kapanıyor. İlk bu şeklide kapanması da Windows açıldıktan hemen sonra olmuştu. Ondan sonra sürekli böyle.

Debug ledlerinden cpu ışığı yanıyor bu arada.

Edit: Biraz bekleyince düzeldi. Ama nerdeyse tüm parçaları akşam akşam söktürdü bana.





< Bu mesaj bu kişi tarafından değiştirildi Hobar -- 12 Aralık 2017; 3:11:35 >
Bu mesaja 1 cevap geldi.

A
ARroWCoLT
3 yıl (4532 mesaj)
Sanki ekran kartı yuvasından çıkmış gibi geldi, parçaları söküp takınca düzelmiş olabilir. Aynısını benim eski 8.1 li makina yapardı. Kasadan dolayı ekran kartı tam oturmadığından görüntü gelmediğinde, makinayı kapatıp ekran kartına bastırıp açınca düzelirdi.




Bu mesajda bahsedilenler: @Hobar

C
cbaycan
3 yıl (254 mesaj)
Ryzen 5 1600 + Msi B350 gaming pro carbon ile aranıza katıldım demek için mesaj atacam ama windows 7'yi DVD'den win 10 usb bellekten bir türlü yükleyemedim..

Sistem açılıyor,anakart-ram-ssd görüyor hatta ayar değiştirilip tekrar retart etmede sıkıntı yok ama OS yüklemeyi muhtemelen ben beceremedim 8 senelik Legacy Bios'a alışmış biri olarak..

Şimdiye kadar denediğim şeyler :

- Windows Creation Tool.. USB'ye windows linkinden sorunsuz oluşturdum Bios'ta F11 Boot Menu UEFI:Sandisk deneyerek de Boot önceliğinde öne alarak da kurulum başladı msi logo göründü sonrası 25dk aynı
- Rufus ile UEFI + GPT , UEFI + MBR her türlü varyasyon denendi yine dil ve klavye ekranı bir türlü gelemedi
- Wİn 7 UEFI sürücü entegre ederek denedim olmadı
- Orjinal Wİn 7 DVD yine 3 nokta soldan sağa gitti 15dk gelmedi
- BIOS en son sürüme flash'ladım bios güncel halde yukarıdakileri denedim olmadı

Bu akşam SSD'yi tekrar MBR yapıp deneyeceğim.. (SSD INTEL x-25 80 GB ilk çıkan SSD'lerden) UEFI olmayan standart kurulumla win 7 desteklemiyor diye biliyorum ama her şeyi denemeye rağmen işletim sistemi kuramadım..

Bu sıkıntıyı yaşayıp giderebilen varsa ne yaptığını anlatırsa çok mutlu olacağım.. Cihazlar TR garantili forumdan bir arkadaştan aldım ona da sordum flash bellek MBR ile win 10 kurduğunu söyledi.. SSD'sinde partition'lar varmış.. Ben SSD ayrı laptopta formatladım.. NTFS format.. Bunu FAT yapsam bir şey değişir mi hani artık böyle olmayacak şeyler çare kaldı..

Yardımcı olacaklara şimdiden çok teşekkürler..Dilerim hallolur da ağız tadıyla ben de aranıza katıldım diyebilirim.. Herkese saygılar..





< Bu mesaj bu kişi tarafından değiştirildi cbaycan -- 12 Aralık 2017; 15:50:5 >
Bu mesaja 2 cevap geldi.

H
HaybridX
3 yıl (531 mesaj)
Aynı anakartı ben de kullanıyorum dostum. BIOS üzerinden dediğin gibi USB'yi önceliğe aldım ve kaydedip yeniden başlattım. Windows 10 yükleme ekranı geldi ve SSD'ye kurdum. Yanlış anlamadıysam siz Windows 7 kurmaya çalışıyorsunuz. Bildiğim kadarıyla Ryzen Windows 7 için destek sunmuyor.

Edit: Yorumu aceleyle yazdığımdan yanlış anlamış olabilirim.





< Bu mesaj bu kişi tarafından değiştirildi HaybridX -- 12 Aralık 2017; 17:45:18 >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @cbaycan

V
V2
3 yıl (4548 mesaj)
quote:

Orijinalden alıntı: cbaycan


Ryzen 5 1600 + Msi B350 gaming pro carbon ile aranıza katıldım demek için mesaj atacam ama windows 7'yi DVD'den win 10 usb bellekten bir türlü yükleyemedim..

Sistem açılıyor,anakart-ram-ssd görüyor hatta ayar değiştirilip tekrar retart etmede sıkıntı yok ama OS yüklemeyi muhtemelen ben beceremedim 8 senelik Legacy Bios'a alışmış biri olarak..

Şimdiye kadar denediğim şeyler :

- Windows Creation Tool.. USB'ye windows linkinden sorunsuz oluşturdum Bios'ta F11 Boot Menu UEFI:Sandisk deneyerek de Boot önceliğinde öne alarak da kurulum başladı msi logo göründü sonrası 25dk aynı
- Rufus ile UEFI + GPT , UEFI + MBR her türlü varyasyon denendi yine dil ve klavye ekranı bir türlü gelemedi
- Wİn 7 UEFI sürücü entegre ederek denedim olmadı
- Orjinal Wİn 7 DVD yine 3 nokta soldan sağa gitti 15dk gelmedi
- BIOS en son sürüme flash'ladım bios güncel halde yukarıdakileri denedim olmadı

Bu akşam SSD'yi tekrar MBR yapıp deneyeceğim.. (SSD INTEL x-25 80 GB ilk çıkan SSD'lerden) UEFI olmayan standart kurulumla win 7 desteklemiyor diye biliyorum ama her şeyi denemeye rağmen işletim sistemi kuramadım..

Bu sıkıntıyı yaşayıp giderebilen varsa ne yaptığını anlatırsa çok mutlu olacağım.. Cihazlar TR garantili forumdan bir arkadaştan aldım ona da sordum flash bellek MBR ile win 10 kurduğunu söyledi.. SSD'sinde partition'lar varmış.. Ben SSD ayrı laptopta formatladım.. NTFS format.. Bunu FAT yapsam bir şey değişir mi hani artık böyle olmayacak şeyler çare kaldı..

Yardımcı olacaklara şimdiden çok teşekkürler..Dilerim hallolur da ağız tadıyla ben de aranıza katıldım diyebilirim.. Herkese saygılar..






usb nin dosya formatınıda fat32 yapın. NTFS ise sıkıntı çıkıyor. Ben Fat32 de sorun yaşamıyorum açıkcası.





< Bu mesaj bu kişi tarafından değiştirildi V2 -- 13 Aralık 2017; 10:52:1 >
Bu mesaja 2 cevap geldi.

V
V2
3 yıl (4548 mesaj)
Arkadaşlar sistem ryzen 1600 1050ti ekran kartı kombinasyonu. CSGO'da FPS dalgalanması var. Çözüm önerisi olan var mı?





< Bu mesaj bu kişi tarafından değiştirildi V2 -- 13 Aralık 2017; 10:55:58 >
Bu mesaja 1 cevap geldi.

C
cbaycan
3 yıl (254 mesaj)
quote:

Orijinalden alıntı: HaybridX

Aynı anakartı ben de kullanıyorum dostum. BIOS üzerinden dediğin gibi USB'yi önceliğe aldım ve kaydedip yeniden başlattım. Windows 10 yükleme ekranı geldi ve SSD'ye kurdum. Yanlış anlamadıysam siz Windows 7 kurmaya çalışıyorsunuz. Bildiğim kadarıyla Ryzen Windows 7 için destek sunmuyor.

Edit: Yorumu aceleyle yazdığımdan yanlış anlamış olabilirim.

Selamlar.. Ben Windows 10 kurmak için başladım,kuramayınca windows 7 denedim oda olmadı..

Tek 8 GB'lık ram var onu da kutudan çıkan MSI'nın kullanın dediği slotta kullanıyorum ve UEFI'ye sorunsuz giriyor ancak Windows 10 ISO'larında bazı farklılık ve problemler oluyor diye media creation tool ile son versiyonu deneyeceğim sonra da usb 3.0 driver'larını iso'ya entegre etmeyi deneyeceğim,o da olmazsa yurtdışı forumlarda ps/2 klavye ile kuruluma başla diyor onu deneyeceğim..

Ama 8 senelik q9650 + maximus formula'dan sonra bu işler harbi garip geldi.. Bi dünya yenilik ve icat var alışıp deneyip bulacağız bir şekilde..




C
cbaycan
3 yıl (254 mesaj)
quote:

Orijinalden alıntı: V2


quote:

Orijinalden alıntı: cbaycan


Ryzen 5 1600 + Msi B350 gaming pro carbon ile aranıza katıldım demek için mesaj atacam ama windows 7'yi DVD'den win 10 usb bellekten bir türlü yükleyemedim..

Sistem açılıyor,anakart-ram-ssd görüyor hatta ayar değiştirilip tekrar retart etmede sıkıntı yok ama OS yüklemeyi muhtemelen ben beceremedim 8 senelik Legacy Bios'a alışmış biri olarak..

Şimdiye kadar denediğim şeyler :

- Windows Creation Tool.. USB'ye windows linkinden sorunsuz oluşturdum Bios'ta F11 Boot Menu UEFI:Sandisk deneyerek de Boot önceliğinde öne alarak da kurulum başladı msi logo göründü sonrası 25dk aynı
- Rufus ile UEFI + GPT , UEFI + MBR her türlü varyasyon denendi yine dil ve klavye ekranı bir türlü gelemedi
- Wİn 7 UEFI sürücü entegre ederek denedim olmadı
- Orjinal Wİn 7 DVD yine 3 nokta soldan sağa gitti 15dk gelmedi
- BIOS en son sürüme flash'ladım bios güncel halde yukarıdakileri denedim olmadı

Bu akşam SSD'yi tekrar MBR yapıp deneyeceğim.. (SSD INTEL x-25 80 GB ilk çıkan SSD'lerden) UEFI olmayan standart kurulumla win 7 desteklemiyor diye biliyorum ama her şeyi denemeye rağmen işletim sistemi kuramadım..

Bu sıkıntıyı yaşayıp giderebilen varsa ne yaptığını anlatırsa çok mutlu olacağım.. Cihazlar TR garantili forumdan bir arkadaştan aldım ona da sordum flash bellek MBR ile win 10 kurduğunu söyledi.. SSD'sinde partition'lar varmış.. Ben SSD ayrı laptopta formatladım.. NTFS format.. Bunu FAT yapsam bir şey değişir mi hani artık böyle olmayacak şeyler çare kaldı..

Yardımcı olacaklara şimdiden çok teşekkürler..Dilerim hallolur da ağız tadıyla ben de aranıza katıldım diyebilirim.. Herkese saygılar..






usb nin dosya formatınıda fat32 yapın. NTFS ise sıkıntı çıkıyor. Ben Fat32 de sorun yaşamıyorum açıkcası.


FAT 32 olarak Rufus ile denedim yine dondu kaldı..windows dil ve klavye seçimi göremedim sistemde..

SSD'yi gpt yaptım yine olmadı..

Yani anakart ya da işlemcide problem olsa fabrika ayarları 3.2 GHZ ve 2133 DDR 4 default ile her sefer açılmazdı.. Hani sıcaklığı biraz fazla 45-50 derece gibi o da termal macun eskiydi kullandığım ondandır.. Hele bir windows kurabilmeyi becesem :) Tam macera oldu valla.. Aslında windows'un tüm bu durumları kapsayan yeni ve gereksiz uygulamalardan arınmış biraz daha oyun odaklı yeni bir ISO çıkarması lazım ama bakalım..Uğraşıcaz bir şekilde.. İlginize teşekkürler bu arada




ß
ßekir
3 yıl (1566 mesaj)
Hiçbir ekran kartı sabit FPS üretemez, çünkü sahneler aynı değildir :) Bundan dolayı dalgalanmalar olası fakat bahsettiğin durum FPS drop şeklinde mi ilerliyor onu detaylandırmak lazım. Eğer öyleyse bahsettiğin dalgalanma değil FPS dropdur problemidir. Daha objektif olabilir misin, yardımcı olabilmemiz için durumu daha detaylı aktarman gerekiyor ki tam olarak ne olup ne bittiğini tespit edebilelim.


Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @V2

C
cbaycan
3 yıl (254 mesaj)
quote:

Orijinalden alıntı: V2


quote:

Orijinalden alıntı: cbaycan


Ryzen 5 1600 + Msi B350 gaming pro carbon ile aranıza katıldım demek için mesaj atacam ama windows 7'yi DVD'den win 10 usb bellekten bir türlü yükleyemedim..

Sistem açılıyor,anakart-ram-ssd görüyor hatta ayar değiştirilip tekrar retart etmede sıkıntı yok ama OS yüklemeyi muhtemelen ben beceremedim 8 senelik Legacy Bios'a alışmış biri olarak..

Şimdiye kadar denediğim şeyler :

- Windows Creation Tool.. USB'ye windows linkinden sorunsuz oluşturdum Bios'ta F11 Boot Menu UEFI:Sandisk deneyerek de Boot önceliğinde öne alarak da kurulum başladı msi logo göründü sonrası 25dk aynı
- Rufus ile UEFI + GPT , UEFI + MBR her türlü varyasyon denendi yine dil ve klavye ekranı bir türlü gelemedi
- Wİn 7 UEFI sürücü entegre ederek denedim olmadı
- Orjinal Wİn 7 DVD yine 3 nokta soldan sağa gitti 15dk gelmedi
- BIOS en son sürüme flash'ladım bios güncel halde yukarıdakileri denedim olmadı

Bu akşam SSD'yi tekrar MBR yapıp deneyeceğim.. (SSD INTEL x-25 80 GB ilk çıkan SSD'lerden) UEFI olmayan standart kurulumla win 7 desteklemiyor diye biliyorum ama her şeyi denemeye rağmen işletim sistemi kuramadım..

Bu sıkıntıyı yaşayıp giderebilen varsa ne yaptığını anlatırsa çok mutlu olacağım.. Cihazlar TR garantili forumdan bir arkadaştan aldım ona da sordum flash bellek MBR ile win 10 kurduğunu söyledi.. SSD'sinde partition'lar varmış.. Ben SSD ayrı laptopta formatladım.. NTFS format.. Bunu FAT yapsam bir şey değişir mi hani artık böyle olmayacak şeyler çare kaldı..

Yardımcı olacaklara şimdiden çok teşekkürler..Dilerim hallolur da ağız tadıyla ben de aranıza katıldım diyebilirim.. Herkese saygılar..






usb nin dosya formatınıda fat32 yapın. NTFS ise sıkıntı çıkıyor. Ben Fat32 de sorun yaşamıyorum açıkcası.


Bu arada siz Fat 32 USB ile Rufus'tan uefı+GPT olarak mı kurdunuz? Bir de kullandığınız windows 10 ISO linkini verebilirseniz sizin metodla da deneyim.. Saygılar


Bu mesaja 2 cevap geldi.

1
1200gs
3 yıl (3214 mesaj)
w10 un bazı isoları mesela temmuz 2017 1607: fat32 olmuyor: install.wim dosyası 4 gb dan büyük olduğu için. eğer öyle bir iso ise kurmak için security diye bir şey vardı biosta onun tikini kaldırmak gerekiyor.





< Bu mesaj bu kişi tarafından değiştirildi 1200gs -- 13 Aralık 2017; 13:8:32 >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @cbaycan

C
cbaycan
3 yıl (254 mesaj)
quote:

Orijinalden alıntı: 1200gs

w10 un bazı isoları mesela temmuz 2017 1607: fat32 olmuyor: install.wim dosyası 4 gb dan büyük olduğu için. eğer öyle bir iso ise kurmak için security diye bir şey vardı biosta onun tikini kaldırmak gerekiyor.


İlginize teşekkürler..Bunu bilmiyordum..Bir de bunu denerim..Yalnız en son şöyle bir şey dikkatimi çekmişti..Klavyem Logitech G105 ve ışıklı.. UEFI Bios'a girerken yanan ışıkları Windows kurmaya kalkınca sönüyor ve ekran ondan sonra aynı yerde kalıyor.. Acaba USB sürücüleri olmadığı için mi windows kurulumda böyle oluyor dedim..USB 3.0 sürücüleri ISO'ya entegre ederek mi kuruyordunuz siz? install.wim 'i boot diye ayrı bir klasöre alarak bir de USB diye klasör ve içine .inf sürücü dosyası ekleyerek?


Bu mesaja 1 cevap geldi.

1
1200gs
3 yıl (3214 mesaj)
Valla benim anakart asus ch6h (imzamdaki) uefi kurulum için hiç bir ayar yapmıyorum. her w10 insider sürümü kurar denerim :en geç 1 ayın sonunda yeniden format atarım. . rufusta uefi-gpt ayarını ve fat 32 yi yaparım. orjinal msdn isoya dokunmam: sürücü falan da eklemem flasha: sizinki ilginç bir durum: biosunuz güncel mi

bir tek temmuz msdnyi eski x79 anakartıma yüklerken sorun yaşadım ki artık 1709 w10 lar var ve wim dosyaları 4gbdan küçük:
edit:klavyem ışıklı oyuncu klavyesi rampage yazıyor üzerinde





< Bu mesaj bu kişi tarafından değiştirildi 1200gs -- 13 Aralık 2017; 16:23:15 >
Bu mesaja 1 cevap geldi.

Bu mesajda bahsedilenler: @cbaycan

C
cbaycan
3 yıl (254 mesaj)
quote:

Orijinalden alıntı: 1200gs

Valla benim anakart asus ch6h (imzamdaki) uefi kurulum için hiç bir ayar yapmıyorum. her w10 insider sürümü kurar denerim :en geç 1 ayın sonunda yeniden format atarım. . rufusta uefi-gpt ayarını ve fat 32 yi yaparım. orjinal msdn isoya dokunmam: sürücü falan da eklemem flasha: sizinki ilginç bir durum: biosunuz güncel mi

bir tek temmuz msdnyi eski x79 anakartıma yüklerken sorun yaşadım ki artık 1709 w10 lar var ve wim dosyaları 4gbdan küçük:
edit:klavyem ışıklı oyuncu klavyesi rampage yazıyor üzerinde


Bios'u en son sürüme güncelledim m-flash ile.. MSI B350 Gaming Pro Carbon sayfasındaki Eylül 2017 Bios'u olan en son bios.. Yalnız ben 2-3 farklı yerden windows iso'ları indirdim.. Media Creation Tool dediği yerdeki ile de olmadı.. Sizin 1709 dediğiniz bu forumda arkadaşların hazırladıkları versiyon mu? Fall Creator's update'in içinden gereksiz programları çıkarmışlar.. Bİ de Rufus versiyonu fark eder mi? Onları da denemeye çalışacağım..Malum gündüz iş ancak akşam ve haftasonu.. Pazar günü sağlam şoke oldum ne yaptıysam beceremedim.. Sizin CH6'da UEFI ya da Legacy+UEFI gibi bir seçenek var mı? Acaba o mu USB desteğini kapatıyor?


Bu mesaja 1 cevap geldi.

M
mito1172
3 yıl (15108 mesaj)
ASUS ROG CROSSHAIR VI HERO için

Version 3008
2017/12/137.38 MBytes
CROSSHAIR VI HERO BIOS 3008
Update to AGESA 1071 for new upcoming processors. TÜRKÇESİ (Yaklaşan yeni işlemciler için AGESA 1071'e güncelleyin.) ne alakaysa sanki mevcut işlemciyi çöpe tıp yenisini alacağız

resmi olarak çıkmış yabancı sitede asusun 32 bit yada diğeri seçince görünüyorhttps://www.asus.com/Motherboards/ROG-CROSSHAIR-VI-HERO/HelpDesk_Download/





< Bu mesaj bu kişi tarafından değiştirildi mito1172 -- 13 Aralık 2017; 16:49:34 >
Bu mesaja 2 cevap geldi.

V
V2
3 yıl (4548 mesaj)
quote:

Orijinalden alıntı: cbaycan


quote:

Orijinalden alıntı: V2


quote:

Orijinalden alıntı: cbaycan


Ryzen 5 1600 + Msi B350 gaming pro carbon ile aranıza katıldım demek için mesaj atacam ama windows 7'yi DVD'den win 10 usb bellekten bir türlü yükleyemedim..

Sistem açılıyor,anakart-ram-ssd görüyor hatta ayar değiştirilip tekrar retart etmede sıkıntı yok ama OS yüklemeyi muhtemelen ben beceremedim 8 senelik Legacy Bios'a alışmış biri olarak..

Şimdiye kadar denediğim şeyler :

- Windows Creation Tool.. USB'ye windows linkinden sorunsuz oluşturdum Bios'ta F11 Boot Menu UEFI:Sandisk deneyerek de Boot önceliğinde öne alarak da kurulum başladı msi logo göründü sonrası 25dk aynı
- Rufus ile UEFI + GPT , UEFI + MBR her türlü varyasyon denendi yine dil ve klavye ekranı bir türlü gelemedi
- Wİn 7 UEFI sürücü entegre ederek denedim olmadı
- Orjinal Wİn 7 DVD yine 3 nokta soldan sağa gitti 15dk gelmedi
- BIOS en son sürüme flash'ladım bios güncel halde yukarıdakileri denedim olmadı

Bu akşam SSD'yi tekrar MBR yapıp deneyeceğim.. (SSD INTEL x-25 80 GB ilk çıkan SSD'lerden) UEFI olmayan standart kurulumla win 7 desteklemiyor diye biliyorum ama her şeyi denemeye rağmen işletim sistemi kuramadım..

Bu sıkıntıyı yaşayıp giderebilen varsa ne yaptığını anlatırsa çok mutlu olacağım.. Cihazlar TR garantili forumdan bir arkadaştan aldım ona da sordum flash bellek MBR ile win 10 kurduğunu söyledi.. SSD'sinde partition'lar varmış.. Ben SSD ayrı laptopta formatladım.. NTFS format.. Bunu FAT yapsam bir şey değişir mi hani artık böyle olmayacak şeyler çare kaldı..

Yardımcı olacaklara şimdiden çok teşekkürler..Dilerim hallolur da ağız tadıyla ben de aranıza katıldım diyebilirim.. Herkese saygılar..






usb nin dosya formatınıda fat32 yapın. NTFS ise sıkıntı çıkıyor. Ben Fat32 de sorun yaşamıyorum açıkcası.


Bu arada siz Fat 32 USB ile Rufus'tan uefı+GPT olarak mı kurdunuz? Bir de kullandığınız windows 10 ISO linkini verebilirseniz sizin metodla da deneyim.. Saygılar

Hocam selamlar ben direk Microsoft kendi media creation tool u ile USB yi hazırlarım. Sadece x64 seçtim kendisi güncel isoyu indiriyor. Hazırlamadan önce USB'yi fat32 4096 kb allocation şeklinde formatladım bu arada. Anakart MSI B350 mortar





< Bu ileti mobil sürüm kullanılarak atıldı >


V
V2
3 yıl (4548 mesaj)
quote:

Orijinalden alıntı: ßekir

Hiçbir ekran kartı sabit FPS üretemez, çünkü sahneler aynı değildir :) Bundan dolayı dalgalanmalar olası fakat bahsettiğin durum FPS drop şeklinde mi ilerliyor onu detaylandırmak lazım. Eğer öyleyse bahsettiğin dalgalanma değil FPS dropdur problemidir. Daha objektif olabilir misin, yardımcı olabilmemiz için durumu daha detaylı aktarman gerekiyor ki tam olarak ne olup ne bittiğini tespit edebilelim.

100-400 arasında dalgalanıyor hocam. İşlemci gpu kullanımı %20-30 u geçmiyor.

1024x768 low ayarlar





< Bu mesaj bu kişi tarafından değiştirildi V2 -- 13 Aralık 2017; 18:3:50 >
Bu mesaja 1 cevap geldi.

1
1200gs
3 yıl (3214 mesaj)
şuradan indirin en sağlamı
https://tb.rg-adguard.net/index.php?sid=8384665c-de7a-2af7-757f-71cdf619deab




Bu mesajda bahsedilenler: @cbaycan

G
gtx295
3 yıl (4652 mesaj)
x470 lerden haber varmi?. Kullandıgım anakart dandik oldugu için yeni anakartların gelmesini bekliyorum bende şuanlık sorunum yok. Fakat ileride sistem güncellemesi yapacağım. Ram gibi


Bu mesaja 1 cevap geldi.

1
1200gs
3 yıl (3214 mesaj)
kurdunuz mu?


Bu mesaja 3 cevap geldi.

Bu mesajda bahsedilenler: @mito1172